Getting randomly disconnected from Xbox Live.

Hi guys,

 I own a 120GB Xbox Elite and use a wireless adapter to connect to Xbox Live. After reading a lot of 'fairly' common reports of the same issue that I am experiencing. I thought I would bring it to attention, that it isn't all 250GB Slim with built in wi-fi that are encountering this rather annoying issue as of late. At first I thought it could be my router at fault, but it isn't. I'm still connected to my PC, whilst the 360 will randomly disconnect from Live. I would say this problem has become more frequent over the past couple of days.

Once I am disconnected and resign back into Live. I instantly do the 'Test Xbox Live Connection' so I can then join my friends. If I don't do that, I won't be able to connect to my friends, which narrows it down to the NAT settings perhaps? When I can't join Xbox Live Party's, I use Reach to check my NAT settings and then I test my connection so I can join.

Maybe if I disconnect from wireless router and input the router key. Would you think this would cure the problem? Just a idea that I had.

Regards,

P.S - Thanks in advance to any replies that I get. =D

 

Question Info


Last updated July 4, 2018 Views 25 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Swamp Gave and One One Seven - can you guys review the START HERE sticky and, if you haven't already, post new threads if you're still having issues? Make sure to include the info it requests. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This exact thing has been happening to my xbox live for the past few days. I get randomly kicked off, I can sign right back in with no problem whatsoever. I also seem to be the only one in my house with this issue... I just restored my router and wireless network and created a new one and so far it seems to be working fine again, but I will keep you posted...

I would also like to note that my box is connected via ethernet while this has been happening. I use an Apple Airport that also acts as a router

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wid. im having the same problems as you and also normally its taken me numerous attempts to sign into live in the first place. I thought at first it might be my router so i have gone through my settings and opened the ports recommended but it is still the same. Im using a netgear dgn 1000 router.  My internet connection is fine just cant connect to live. i seem to get a different set of error codes every time i try to connect. Then sometimes it connects fine. Did you find an answer, if not can anyone else help. im paying for a gold membership i can use and not very happy about it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wid: Have you tried connecting the console via ethernet cable? If this works, we can probably assume it has to do with the wireless. If it is still not working, then trying to connect your console to another network (preferably one you know works with Xbox consoles) might point to either your network at large or the console itself.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Obsessive Power - My wireless channel was 10, so I changed to 11 which BT recommend themselves on the wireless hub settings page. Cheers for the link, will definitely give it a read.

@MayhemsShadow - I have not corrupted save files. Just the random disconnets which I, and many others are experiencing as of late. I thought it could be something to do with the dreadful weather which America is having and the recent earthquake.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

has anyone considered that a corrupted game file may be responsible? i kept getting disconnected the time from games on halo untill i deleted and redownloaded all the halo reach game and associated map packs. if there's a game you play a lot and keep getting disconnected during, then you might want to check your game files for corrupt files.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What channel was it on, and what did you change it to?  For example if the channel was 5, and you changed it to 6, it's not much of a change.  So, if it was running on channel 5, try channel 11.

 

 

May also recommend this website since you're in the United Kingdom http://www.unofficialguidetolive.co.uk/home

 

 

It's run by Shad0wmanUK who is also from the UK and is a networking guru.  There is also a forum on that site too.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, changed my wireless channel. Still get the random disconnects. The only ideas I have are; my wireless adapter for my 360 is at fault = the start of it's lifespan to decay or it's fault at Microsoft's end... or... Something completely different.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I re-connect it doesn't come up with any errors. I get full signal strength from my wireless hub. Not changed the channel of the router, but it could be something I could try anyway.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hello there.

 

I'm sorry your having problems with your connection.  Even if you had a moderate or strict NAT type it wouldn't cause you to disconnect from Live or cause any latency in online gaming.

 

 

When you get disconnected, can you re-connect straight after or do you always get an error?

 

How strong a signal do you get from the BT Hub to your console, in short, how many bars do you get?

 

Have you tried to change the channel your router uses?  If there are other wireless networks nearby, there signals can cause your connection to drop out.  Changing the channel can prevent this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.