getting my nat from strict to open

I have tried just about everything and still have a strict nat on my xbox one and i would like to get it to be open , but i have no idea what else to do

I have a netgear Wndr4300 with wireless connection

 

any help will be appricated

 

Question Info


Last updated July 4, 2018 Views 19 Applies to:

The WNDR4300s are pretty solid routers.  I'm also curious to know what modem you have attached to this router as well because if it is a regular modem I would go to routerlogin.net and sign onto your router (username for these are admin and password is just password), go to advanced then advanced setup.  From there you'll see an option for UPnP.  Uncheck then click on apply then recheck UPnP then reapply it and then check your NAT with a multiplayer connection test.  Once the test is done press and hold all buttons on top of your controller.  What we are looking for is to say on detailed NAT information that you have a cone NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

did this and it comes up with that your network is behind a port-symmetric NAT

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

forgot to mention my modem is a Motorola Mstatea

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My apologies for the delay on this response.  So now that you are seeing a port symmetric NAT that means UPnP is not resolving correctly with your router.  I would recommend to next go to DMZ.  It is located on Advanced then go to setup and click on WAN setup.  Before it can be used you'll want to find out what IP address your xbox has.  That is located by going to settings on the xbox one then network in the middle then press A on advanced settings.  That will show you the IP address on the right.  From there, on the middle of WAN setup on your router, you'll want to enter the IP address that was found.  After that click on apply then rerun the multiplayer connection test and press the same buttons on your controller.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also if you have any further trouble after these steps give customer support a call.  Their number is 1-800-469-9269.  I've received help from them before and they've been awesome for me.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Like most DSL "modems,"  yours is actually a gateway (modem+router).  Thus, your Xbox is behind 2 NAT routers (the Motorola and your Netgear).  This double NAT situation prevents open NAT unless you take specific, somewhat complex steps such as putting your DSL gateway in "bridge mode." For more info on how to do that, please see the following that appears to be for your modem:

forums.att.com/.../2930475

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.