getting kicked off LIVE at random PLEASE HELP

since the start of january ive been getting disconnected from xbox live at random.

when i try to get back on via the guide option, 80151904 error and wont let me on. UNLESS i restart my xbox or test connection, which always works but gives me this error code:

W: 0000 - 0021

X: 0000 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID: FFFF - FFFF

L: 0015 - 10F1

Q: 8015 - 100C

T: Wireless

A: 10.0.0.18/255.255.255.0

G: 10.0.0.1

D: 75.75.75.75, 75.75.76.76

N: HOME-C422_EXT

S: WPA2

C: 6

I'VE TRIED:

clearing the cache 3 times, deleting my profile, re-downloading it

deleting and redownloading the latest LIVE update

opened those 4 ports

unpn enabled

restored factory defaults

dont even try to say my connection is bad, i have xfinity and a wifi extender, im always running top speeds and my connection is at full bars.

a support rep just told me to change WPA2 to WPA, and i told him to *** off. that is definitly not the problem.

what the hell is going on here, as the lord and savior kurt cobain once said "I'M NOT THE ONLY ONE" (experiencing this same exact issue)

could it be comcast *** with my xbox connection (ive heard others say they caught comcast doing just that. shiesty.) or can it be something is currupted in my console?

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Greetings!

Appreciate if you can post up the make and model of your; 1. router, 2. modem 3. Wi-Fi extender. According from the DHCP information, (A:, G:, D:,) it doesn't seem that you're using a stand alone router, but a combined wireless gateway.

Is it possible for you to try connect your console with an Ethernet cable? This way, we could determine if its isolated to wireless connecitivity, or not.

[quote user="xHell Awaits"]

opened those 4 ports

unpn enabled

[/quote]Whenever you setup a forwarding rule manually, to forwarding network ports used by Xbox LIVE, make sure you turn off UPnP, since UPnP tend to overwrite static NAT. So, choose one of these feature to be enabled, but not both at the same time.

[quote user="xHell Awaits"]C: 6[/quote]Have you tried to experiment, by changing the wireless channel, if close-by WLAN's, or wireless devices that communicate on the same frequency (for example wireless headset with digital RF transmitter) might interfere with the signal strength.

Try the non-overlapping channels: 1, 11

Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi!

I have experienced the same issue before.. changing it to wpa has worked for me... this seems to be a known compatibility issue.  Other password type encryptions are too strict thus limiting the connection. Try changing it.

Who knows, thay troubleshooting step may work for you...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just want to throw out there that it could be an issue with Comcast or your connection. If it is it is most likely on Comcasts end. Do some troubleshooting. Connect to the gateway wired and see if it solves the problem. If it does.... You know it is an issue with the wireless. If it does not.... Then it is more than likely a Comcast issue which could be hard to get fixed as it could be difficult to track down. I had the same issue. For everything else internet related.... All was ok. But one day I started randomly getting disconnect from Xbox live. It was on comcasts end. I eventually had to change to ATT. Never had a problem since.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This is not a issue with Comcast/Xfinity, as a service provider, but rather an issue related to the networking equipment, deployed by C/X.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the same problem too, because towards the end of January, I started getting randomly disconnected with the same error code, and about 4 days ago, my ISP monitored the internet and told us that around 1:30 megabits of data was being extracted, but no one in the house was awake, so our ISP was suspecting hackers, or something around that, it is a freaky idea to even fathom, but my ISP is just trying their best and the connection just gets worst, I feel helpless, and these ambassadors are so helpful, so hopefully these guys help you, because I  feel your pain.(I know you guys didn't need to hear my life's story).Sorry, and thank you for the time.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

now i cant even connect to live, im getting 80151909/B errors. i was watching the following on demand last night and it said comcast was doing a test or whatever in a few areas including mine, but it said the test would be over at 4:15 am...now its 10 pm and no LIVE. [MOD REMOVED]

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried doing a powercycle?

If you get that error code:

Error code 80151909 occurs when you try to download your profile

If you already have your profile on the console but still have issues connecting.

Delete the profile by selecting delete profile only>>clear the cache 3 times>>turn off the console for 30 seconds and then back on. Then redownload you profile and sign in. It may be a cause of a corrupted data. But no worries, your profile or games are safe. Just make sure you select delete profile ONLY.

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.