Get a MTU error when using the Wireless N adapter, but when sharing through the laptop i can connect.

hi all.

i recently moved into a new house and tried to set up my xbox to connect to live.
before moving my wireless adapter worked fine, but now it will not connect.
after testing the connection i get an mtu error, but when i ethernet into my laptop and share the connection i can get on just fine.

my isp is ask4, and the house came with a modem/router combo, and i am unable to access the settings page as i do not know the router make.
i have tried all of the standard ip's associated with the setup pages and none have been successful. and when i type in my default gateway address i get a
'You're now logged in to the ask4 Wireless service!' message.

any help would be greatly appriciated.


 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

You would need to contact your ISP for help in accessing the settings so that you can make sure the MTU setting is correct. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.