GEARS OF WAR 3 DISC PROBLEM!!NEED HELP

I bought gears of war 3 new from game when i put the disc in my xbox it comes up on the dashboard play gow3,when i do this the screen goes black like the game is going to start and then i get the cant read disc error! I tried all my other games and they work perfect also my friends brought round both there copys of GOW3 and the same thing happend on my xbox with there games.

I then put brought my GOW3 to there house and put it on both of thier xboxs and my copy worked fine on both of there xboxs.

I can not play this game on my xbox yet every other game works perfect i tried all my games on my xbox and everyone of them worked!This is so annoying as i cant get a refund on the game as it works fine and also more annoying is that i want to play the game badly!

The xbox i am usiing is a standard one but has plenty of space so i installed the game and the same thing happens.I belive this to be a fault with MICROSOFT or EPIC games.I mean if they changed the disc format are something and it will not work on my xbox what do i do???

Its like robbing people of money!!!Am i expected to buy a new xbox???Thats not fair.....

Has anyone else had this problem and more importantly whats MICROSOFT going to to do the fix this problem.

I would be grateful to here anything about this especially from MICROSOFT.

 

Discussion Info


Last updated July 4, 2018 Views 11 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

The only people that cannot get get the games to work have a modded console, which is why I was saying to check the security seal, and if it has been removed, take back to the shop you got it from / report to Paypal.

Dead right about the pic I never change either  , about the prob with the game I'm sure there were a few threads about certain consoles not being able to play the new format discs because of an update that came out a few months back , have you checked to see if you are one of the people caught out by it ?

I shot them all down because i know it is not the the game or the disc drive needing cleaning its the NEW FORMAT DISK the xbox games r being made on!I didnt know this but i did know it was not the disc drive being dirty r the game.Dont be so smart about it if you actually read my post properly you would understand what i meant.Also xbox support does not seem to care much as i expected so ill keep trying.

Haha its the best gamer picture in the world ive never changed it!Naff

Its because you are using MY gamer picture :-))

Also check the original tamper proof seal is still intact.

mktplassets.xbox.com/.../CF5A8744-5966-43FA-9ABE-7C4EC6D83335.htm

If not the disk drive has been swapped out and flashed to work with the old format. If the seal is broken, take it back to the shop you got it from for a refund / exchange.

Sounds like it due to the new disc format... Have you downloaded the latest dashboard update?

if you have, is it a new or pre-owned console?

All through the thread, every suggestion thats been made you have shot it down and basically made out you know better. Why the hell ask the question in the first place if your going to be a moron when you get an answer you don't agree with. Xbox is a free phone number, go get a phone and give them a ring.

I phoned the guy had no idea what was wrong the same thing happend to demon souls which i bought today

Well you have tried everything but the most obvious solution...contacting technical support. As its clear you are not the only one suffering this issue with old consoles then they would have been contacted about it. So pick up the phone, dial the free number and ask them...it could be a common issue with your model of console that they can suggest something..but you going around in circles wont solve it, I know what next step I would take

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.