Games are receiving input that is not being given

  • What accessory are you having trouble with (controller and/or Stereo Headset Adapter)?

Xbox Day One Controller

  • What exactly is happening?

Today I noticed that when I am playing both Halo 5 & Assassin's Creed Syndicate that the characters would move forward or would cycle up through menus without me pushing forward on the left joystick.

  • What have you tried so far? Please be specific!

I have updated the controller.

I have tried making sure that the left joystick is not touched at all when I turn it and the console on.

I have held in the button on top of the controller with what appears to be ))) beside it until my controller disconnects from the console and reconnect it. (tried twice)

  • Are you in the Update Preview Program?

No.

In Halo 5 it wasn't much of a problem. In Assassin's Creed Syndicate it is proving to be a real problem.

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:
Answer

Gave up on the thing, trading it in for one that works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.