GAMERSCORE + ACHIEVEMENTS!

Yesterday I got that "playing with another console" message and my gamerscore only for mw2 went to 0. I unlocked new achievements yesterday and my GAMERSCORE got fixed. When I click on my achievements  for mw2 it shows I only have 4/__ achievements for mw2 , when Im supposed to have 19/__. They erased my old ones and whenever I unlock the achievements I already got the gamerscore goes up, even though I already got the points for that...  My REAL gamerscore is supposed to be 1240, on my console its showing 1255... Any ideas what I should do -- I do not want extra gamerpoints that I already got. .__.

 

Question Info


Last updated July 5, 2018 Views 1 Applies to:

it still says 1240 on here. have you tried deleting and redownloading your profile? worked for a few people who had this issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

iv got exactly the same issue and so have many others. They also said deleting and redownloading didnt' solve it

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When is this going to be fixed? I'm afraid to even sign into XBL in knowing that my GS will be wiped and never returned.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

deleting and redownloading didn't work for everyone, but it worked for my partners younger brothers, i told how to do it over the phone after they rang saying their achievements had vanished. they redownoaded and it all came back. haven't had any probs since.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.