Friends and I can't play ANY games on our Ones.

So tonight we were all playing Battlefield 4. We finished one match and when the next match loaded up we got the "loading glitch", a well-known BF4 glitch. We've gotten this a lot and know that popping the disc out and putting it back in fixes it. This time however when we popped it back in it said it couldn't read the disc and that it was scratched. All our discs are mint condition, like new. We tried it a 3rd time and ALL of us got an error that says "Do you own this game or app? If you have a game disc, make sure you're signed into XBox Live. If you don't have rights for playing it, buy it at the Xbox store. (0x87de07d1). We tried other games and it does it on that one too. We can however connect to X Box Live. Did Battlefield 4 just brick our X box Ones?

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

While helping me troubleshoot my xbones failure to allow me to chat through any headset my buddies suddenly refused to read any of his discs, same error messages you describe. Sorry I don't have a solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.