Frequent disconnects while playing

Hi. My xbox started as of today disconneting more or less all the time.

Most of the time the xbox disconnects from xbox-live when I start a game (not when I start the console that is). Doesn't matter what game it is it disconnects for any of my games. And to be able to go online again I have to shut of the xbox and try a few minutes later. If I restart i directly after wards it doen't even connect to xbox-live on start up and the connection test sais that it is connected to internet but can't connect to xbox-live.

If I'm lucky (this might be 1 out of 10 times) I'm not disconnected from xbox-live on game start up. And in this case I can join a game and play and hear them talking etc but after like 5-15 minutes it disconnects me. I can tell witch times I'm going to be able to play or not due to that on start up sometimes a message appears that sais something like "all content isn't avalible at the time. When the message appear are the times that I can play for a short while.

It's only my xbox disconnecting everything else that use the internet works fine. Any suggestions?

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Forgot too ad a few things

What Country/State/Province do you live in?   I live in sweden

Modem brand & model number:   Don't have any

Router brand & model number:   I using a belkin F5D8235-4 V2

Network Connection Type: Wireless/Wired   I'm using wired connection

Is UPnP Enabled? Yes/no/Unknown     Yes UPnP is enable

Is NAT Type Open?         Yes NAT type is open

Any Error Codes you encounter: There is some error code when it sais that not all contet is avalible but don't rember it.    

What type of internet do you have? Cable/DSL/T1/3G?   Not sure believe it's called T1 had 100/100 mbit/s until a week ago when they upgraded it to 1000/1000 mbit/s but has been working a week since the upgrade. It's fiber optics anyway.

Who is your ISP(Internet Service Provider)?  It's called sunet

When you run "Test Xbox LIVE connection" what is the exact message shown on screen?  Tells me that it's connected to inter net but can't connect to xbox-live

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Error Status report

w: 0000-000B

x: 0000-F001

y: 30A8-4840

z: 0000-0000

ID: 0006-0001

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you recently moved to a new region? Also, I saw your service was upgraded. Was this around the time you noticed this issue?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having this exact same problem, nothing in my setup has changed, and I have tried every troubleshooting option.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Same problems as well its getting worse started this week

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem. I switched from a hard line to the wireless and i get booted all the time. it runs for a little while then kicks me off. it does it whether i am playing a game or watching netflix. it is very aggrevating since i pay for xbox live, bought the wireless adapter, pay for netflix and hulu. then i can't use any of them because i get booted every 5 minutes.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the exact same issue.  The only thing that has changed in my configuration???  I bought the new 250GB w/ Kinect.   I think I had this issue maybe 2 or 3 times w/ my elite.  Now, this is a constant problem.  I have provided my error code below, but I don't understand how it can be our fault, if the common change is the new xbox?  just saying....

Error Status report

w: 0000-0021

x: 0000-F001

y: 20A8-4840

z: 0000-0000

ID: FFFF-FFFF

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

For anyone else experiencing this or a similar issue in this thread (besides OP)--please make a new thread with this info in it, so we can help resolve your issue as quickly as possible. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.