*FIX* Disconecting from Xbox Live when starting game *FIX*

I had this problem and spend a good amount of time looking it up on google and found many people who suffered the same fate with no solution. I just want to post what I believe to be the full trouble shooting process so that anyone who runs into this problem may be able to solve it.

The problem is that upon installing the latest dashboard whenever I launch a game it disconnects me from xbox live with no notification. When I try to reconnect it says that I have lost connection to xbox live and asks me to troubleshoot the problem. The thing is that I am connected just fine in the dashboard but only disconnect when a game is playing.

I have finally solved the issue which happened to be an error with the xbox live profile. Deleting the account and redownloading it solved the issue entirely however I have compiled a list of things to troubleshoot for in the event that it does not solve the problem for others.

1) Delete and redownload Xbox Live profile.
When deleting the profile from the storage device make sure to delete the profile only and not the items.

2) Clear System Cache.
Highlight your storage device in the storage options and press Y to access the device options. Chose the option to clear system cache and allow the console to perform maintenance on the storage device.

3) Reinstall the dashboard.
Go to the storage options and where it lists all your storage devices press LB, RB, X, LB, RB, X. This will delete the dashboard update and reinstall it.

4) Configure router settings.
Tinker with your router settings to allow the console to connect. Make sure to forward the necessary ports to connect to xbox live. Setting up the network settings manually tends to solve many issues with internet connection.

I hope that this helps anyone who has the misfortune of coming across this problem. If this has helped you feel free sending me a message(no friend requests please) on xbox live, gamertag is Xx Overkill VR.

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Also check to make sure the hdd storage device is not the problem. Boot the console from a usb storage device and reapply the update. Once the update is reapplied plug back the hdd.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.