Firefox incompatibility

I haven't posted in ages because the Xbox site is no longer working in FF.. works fine on Safari though. No idea why, just one day the site stopped working. Anyone had anything similar happen?

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Yes, I have exactly the same issue, I use Firefox. What fixed it was going into the preferences and turning private browsing mode on. By doing this, you have to sign in to sites every time, instead of the cookies keeping you logged in. But it works ok, and it made these crazy *** forums run properly again.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had some bad issues with the forum and logging into the site in general. I tried to tell the support people through twitter but they basically were saying it was an issue on my side only and not theres.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

IE will not work for me. There is never a reply box. I got around the FF issue by disabling 3rd party cookies and now it works fine. Cannot make paragraphs half the time though but yeah there are plenty of issues with this site.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="Pinbot Fembot"]

Yes, I have exactly the same issue, I use Firefox. What fixed it was going into the preferences and turning private browsing mode on. By doing this, you have to sign in to sites every time, instead of the cookies keeping you logged in. But it works ok, and it made these crazy *** forums run properly again.

[/quote]

Have you tried clearing both your cache and cookies? I had the same problem and that fixed it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yep DamnPants, I cleared my xbox.com cookies a few times, and that stopped it, but then the next day the problem would come back again. I'll try it again now, I hate private browsing mode...

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, seems I have to clear my cache/cookies whenever I want to post on the forums. Super fun :D

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have to open safari to run the forums now, and often even that won't work. Serious problems here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I actually got a reply from "miss portia" when in IE there were no reply buttons or boxes. She said they were looking into it then, that was a good 1-2 months ago and I still have the same problem with IE.

Pinbot try this in firefox,                                    - firefox tab (top left) options/ then another box with options, click that /then go to the privacy tab and uncheck the box that say "allow third party cookies.

That is how I was able to get firefox working and have not had a problem since with it (touch wood)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks Jeff, I did that and then I got the usual error on xbox.com - "the size of the request headers is too long", can't load page. Now safari is only working temperamentally. I think I will have to go back into private browsing mode, but that means I have a sign in over and over again to post. I gotta say, these are the most un-user friendly forums on teh whole wide web.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Works fine since I cleared the cache in Firefox

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.