Failed Update Turns XBOX Into Useless Paperweight

I have an XBOX 360 S that I purchased in December of 2012 with no internal hard drive other than the built-in 3GB memory unit (non-removable) and I also have an XBOX Live Gold Account (mostly for streaming movies). When I turned my XBOX on today, there was a required system update. So I clicked "Yes" and let it try to download the update ... but it failed with the error code 4168-0000-3080-0300-D000-0185. Realizing this was probably storage related, I thought no problem, there's very little room on the internal hard drive (most of my saved games are on a USB though). So I went through and  just formatted it in the XBOX storage settings after which there was about 2.7 GB of space. Again I rebooted and said "Yes" to the update. Again it failed.

So thinking that perhaps it needed even more space, I got another USB with more room, formatted in XBOX, rebooted ... another failure. I try 2 other USBs and across all 4 of the USB ports on the XBOX but nothing seems to work. XBOX can see the storage when I add it ... but it doesn't solve my update problem.

I'm concerned at this point. I try updating with the update files burned to a DVD-R and also to yet another USB. It recognized both as patches and but while trying to extract I get the same error message. It fails, reboots, tries again and again, etc. I tried reseating the USB many times on all 4 ports (keep in mind there is no internal hard drive I can remove). I verified that the DVD-R I burned looks good. In the XBOX storage settings, I cleared the system cache and formatted the internal memory unit many, many times. Nothing works.

But things are even worse now. XBOX now thinks there is no internet connection. When I test the connection on the XBOX under network settings, it touches the router, has access to the Internet ... but when it tries to test the final leg of the connection to XBOX Live I get a message that I need to apply a patch (this is just during the network test !) which of course fails exactly as before.

I tried resetting the network settings to their factory defaults (which doesn't seem to take on the XBOX because after a reboot it still comes up with my WiFi router selected). I tried disconnecting and reconnecting with my WPA network key (which works and all the other machines in my house are using it to access the Internet correctly ... everything else works). I tried rebooting my DSL modem and my router. I can see on my router that my XBOX 360 is logged onto it by WiFi and has been assigned a dynamic IP). I tried completely removing all firewall settings on my router to see if that had any effect ... nope. Remember until today I had been using it for over a year to stream movies with no problems at all. Nothing has changed network-wise in my house. I tried changing the channel on my WiFi router in case there was some kind of interference. No effect.


I haven't tried connecting the XBOX directly to the modem (because I have no TV upstairs for the console to get a screen).

But I'm pretty desperate for any advice.

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

You are correct in thinking that the error code is storage related.

According to support.xbox.com/.../software-update-errors the error code you're experiencing (xxxx-xxxx-xxxx-xxxx-D000-0185} means that a storage device was not detected.

In this case, here's the recommended course of action.

1. Turn off the console.

2. Remove all removeable storage devices (USB drives, HDDs, etc).

3. Add your main storage device (which, in your case, would be your USB drive).

4. Turn the console on again.

From your post, I'm assuming that you've tried this already. If you have, your console probably needs service. You can set up a repair here. https://myservice.xbox.com

If you haven't tried that, please do so and let us know the results.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.