Factory reset my Xbox One and now it will not connect to the internet either via ethernet or Wi-Fi. HELP!

So I've had an adventurous day so far.

Have a Day One console I've had no issues with until now. I turned it on after waking up and it automatically went into TV mode from eco-saving power like it always does. Watched a couple shows, grabbed my controller, went back to the home screen, went to the store to buy one of the games in the weekly Deals with Gold promo, and the screen went mostly black save for the icons in the upper left and right portions of the screen. When I hit the Home button my controller, it went back to the dashboard, but couldn't load the Live portions of the dashboard.

I shrugged and did a hard reset on the system (holding in the power button for 10 seconds) which I've had to do a few times here and there. Here it became stuck on the "Black Screen of Death" where it would show the green logo screen for a prolonged period of time and then it would just go to a black screen with the xbox lights on the console and Kinect going dim.

I've then tried to hard reset the console multiple times, took all the wires out of it and left it unplugged for at least five minutes, and then moved the power cord from a power strip and plugged it directly into a wall socket. When I did this, I was presented with an error screen with error code 8007041D. Researching this error code on Google suggests that a system update didn't go through all the way.

Then, I went here: http://support.xbox.com/en-US/xbox-one/system/offline-system-update-diagnostic-tool and threw the OSUDT2 files on a NTFS-formatted 4GB USB stick. It managed to mount the files, restart, and got close to the end of installing the update before spitting out a different error code. I tried this process again to make sure it wasn't a fluke and it did the same thing.

I then re-formatted the USB stick and threw the factory default package on there. This went through successfully and the Xbox now starts as if I turned it on for the very first time, but now after selecting the proper language, it says it cannot find my internet connection where there's always a dedicated ethernet cable plugged into it.

And this is where I'm stuck: If I choose a wired connection, it keeps telling me "There's a hardware problem" and I have to send in the console for repair. If I choose Wi-Fi and try to add my network, it tells me the security setting on the router is wrong when I know for a fact it's correct. I even factory reset my gateway to make sure and the Xbox still does the same thing.

Tried the OSUDT1 package for kicks and the system rejected it (power down noise on the second beep while holding in the Bind and Eject buttons) and I tried factory resetting it again. Same thing. Tis is what I get when I try to connect the Xbox to my Wi-Fi either with or without the Ethernet cord plugged in: http://imgur.com/OjGQuC9

"XBoxOne" actually shows up in the "Connected Devices" list (albiet with a red X on it) and my Wi-Fi's security is currently set to WPAWPA2-PSK (TKIP/AES). If I humor the Xbox and switch it to either WEP, WPA-PSK, or WPA2-PSK, the Xbox gives me that same message. My internet/Wi-Fi works on all my other devices and I even plugged the Xbox's ethernet cord into one of my laptops to make sure it works.

Bridging my connection to use my laptop as a new access point for the Xbox One doesn't work and neither does either one of these update files I found here: http://eternalelir.tumblr.com/post/67815362157/how-to-update-your-xbox-one-via-usb

This is absolutely ridiculous. The REAL kicker to all of this is that I had no problem connecting my Xbox to the SAME EXACT WI-FI NETWORK when I brought it home on the night of release, so why in the world does it now absolutely refuse to connect to anything?!

I'm currently unemployed so I would like to do whatever it takes to not send my system in to Microsoft and get charged $116 since it is out of warranty. All I wanted to do today was play more of the Rainbow Six Siege beta. =(

This is a nightmare and I'm beyond frustrated after spending over 3 hours trying to fix this issue.

Any suggestions?

 

Question Info


Last updated July 4, 2018 Views 463 Applies to:

An update after speaking to Xbox Support via chat: Even though an update via the OSUDT2 files went through this time, I still got stuck on the network part of the initial setup. The rep determined the console to have "faulty network hardware" and their charging me $115 for the console to be sent in for repair. I don't feel that's fair since if their network hardware crapped out all of a sudden, I shouldn't have to pay for it, but whatever. Just hope my baby returns safe and sound and no other issues come up.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.