Experiencing Lag issues or random Disconnects? Check Here!

Hey Folks,

So I though I'd make a thread about the "common issue" of random Lag or Disconnects from Xbox LIVE.

I've listed a couple solutions that should fix the issue.


Solution 1

Open the required ports for Xbox LIVE on your router.

Please check This Sticky for a full tutorial on how to do this =)

Thanks to ArminatorX for the tutorial!


Solution 2

Random Disconnects or Lag can be caused by a bug in the profile.

To make sure that the issue is not your profile, please try the following solution:

  1. Delete your profile (profile only, NOT profile and all items)
  2. Clear the System Cache twice
  3. Restart your console
  4. Re-download your profile

Solution 3
Make sure that all of your cables are plugged in properly and restart your Network Hardware.
This includes:
  • Router
  • Modem
  • Xbox 360
  • Wireless Adapter for Xbox 360
If doing this did not fix the issue, please try to restore your Xbox 360's network settings to factory defaults.

You can do this the following way:

  1. Press the Guide button on your controller, select Settings, and select System Settings.
  2. Select Network Settings.
  3. Select Wired Network or the name of your wireless network when the network list is displayed.
  4. Select Configure Network.
  5. On the Additional Settings tab, select Restore to Factory Defaults. When prompted, select Yes, Restore to Factory Defaults.
  6. Turn off your console.
  7. Turn on your console.
If using wireless: You will receive a message to configure wireless settings. Follow the on-screen instructions to connect to your wireless network.

Solution 4
If you're still experiencing Lag issues or random Disconnects, please go ahead and create a new thread explaining your issue in full detail and include your answers to the bold questions listed at the bottom of This Thread.
 

Question Info


Last updated July 4, 2018 Views 203 Applies to:

No feedback?

That's disappointing..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Everything was fine at first everything working then while I was

playing a game it started to lag and slowly the lag got greater and even in Xbox live party chats it would lag.. It's been doing it for a few days now and it's become unplayable how it is. I tried your solutions and they didn't work..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Bladeological,

Sorry to hear you're having issues with lag.

Please go ahead and create a new thread detailing your situation along with any error code/message you might see and the troubleshooting steps that you've tried so that we can tailor our support to your specific needs.

I would also recommend trying the steps in our Slow Performance Troubleshooter.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.