Ethernet cord not detected

my brother brought his xbox over and it cannot detect the ethernet cord at all. He was on live just last week so I know his xbox port should be fine. The ethernet cord works as it shows up when I connect it to my laptop. The router is compatible with xbox's since I use to use mine on their until it broke. So what could be the problem? Its possible that the router got reset and is blocking the xbox somehow, but my dad is not here to deal with that since he has the router password. Any other ideas?

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

The problem could be from your brother's Xbox. Try finding another ethernet cord see if that makes a different.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

  xbox port should be fine since my bro was online on this xbox at his place 2 days ago and it was working perfectly fine. I really doubt it broke. Also I have tried multiple ethernet cords already that all work on the laptop but xbox still cant read it. I'm thinking my isp might be messing with things. Or somehow my modem/router is blocking it, though I know my router is properly port forwarded since that got checked so I cant think of any other issues with that. Everything worked perfectly fine 3 or 4 months ago before my xbox crapped out, and as far as I know nothing at all has changed here except the xbox itself.

   I guess I will have to call my ISP tomorrow and see if they can help fix it. I guess I could try direct connecting again to the modem. Its just so frustrating since I have never had this problem before ever, atleast before when i had connections issues the ethernet cord would at least show up as connected. I might also go to my brothers current place ant test it there.

              Any other ideas would be greatly appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When you plug it in to the Xbox, does the green light next to the Ethernet port on the Xbox light up? If not then the Ethernet port may be dead. That's the only explanation I can think of. Even if your ports aren't forwarded, the Xbox will detect the cable but would have an issue with the port or connecting to Xbox live and not the internet.

If you decide to get your Xbox sent for repairs here is the form to do it

myservice.xbox.com/.../Welcome.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright my dad got home and checked the port forwarding and thats all correct still. Now I am just frustrated and cannot think of any other ways.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

There is no lights on the ethernet port on the Xbox 360 console.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

   Alright I connected it at my brothers and it works, I then hooked it up straight to the modem again at my house and the cord now shows up. So I now know my router is the problem. Everything is port forwarded but it still wont pick up, I have used this same router before a few months back with MY xbox before it broke with very little problems. I guess I will have to do a hard reset on the router and start from there.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[View:http://imgshine.com/imagess/images/ipetip.gif]Thank you  ( ^_^ )

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also, It could just be the port itself on the router let us know if it still works at your brother's house!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.