Error status report

When I try to connect to Black ops multiplayer it says to check there web site but there servers are working fine. When i run a connection test I'm connected to live but i get an error status report of

W: 0000 - 00B

X: 0000 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID: FFFF - FFFF

I've check every where and could not find what is wrong. I have done the port forwarding and Upnp is enable. The Xbox is wired connected and i have cable Internet. I also have a linksys router.

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

hi! Could we get you to post your issue in a new thread, along with the information about your network as requested in the START HERE sticky? That help us better help you. :)

forums.xbox.com/.../9.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i'm having the same exact issue and it doesn't look like it was resolved ..

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Wingman: I'm a little confused about what exactly you are experiencing. Can you you simply tell me what you are trying to accomplish and what happens when you try? Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have since tried updating my console by XBLive, burned CD, and USB Flash drive. None have had any effect on the error in question, or my (lack of) access to my Xbox games/ability to export my Rock Band songs.

Is there some other reference I'm missing? Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That network "error" code basically says you are connected to LIVE and everything is fine. :) This actually doesn't sound like a LIVE issue, but rather an update issue. Have you tried updating your console by downloading the update to a USB flash drive?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Upon further reading, I can see others have been asked to answer the following questions:

What Country/State/Province do you live in? DE, USA

Modem brand & model number: Westell 6100 (DSL)

Router brand & model number: Linksys WRT54G (Hardware version...5 I think)

Network Connection Type: Wired

If Wireless, what type of encryption are you using? N/A

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? N/A

Things you have tried:

Is UPnP Enabled? Yes

Is NAT Type Open? Huh?

Any Error Codes you encounter: See first and foruth posts for message(s), see fourth post for when it happens. (Reminder: I can perform most Xbox Live-related activities, and I am only prevented from the ones listed in the fourth post.)

What type of internet do you have? DSL

Who is your ISP(Internet Service Provider)? Verizon

After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?

"When i run a connection test I'm connected to live but i get an error status report of

W: 0000 - 000B

X: 0000 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID: FFFF - FFFF" (Quoted with minor correction, but message is the same.)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I had performed the "unplug everthing in the network" (i.e. - shut down my 360, unplugged my router, turned off the modem, then waited 30 seconds before bringing them all back up in reverse order.) action prior to my posting. But thank you for the suggestion.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This could be an easy fix, try to unplug your router for 30 seconds and then plug it back in. This could be the problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Also having the same problem/same error codes.

Context: I am in the process of re-downloading/re-installing everything after a HD crash. Since I had to replace the HD I got a 250 GB version (original style 360).  I seem to have most Xbox Live functionality (Logs in my ID, I can browse and re-download content, except that I can't:

-Play the Xbox games I have because the emulator won't download, and

-Export the Lego Rock Band songlist for use with other Rock Band games. (I had purchased the license a while ago, and re-downloaded it to this new HD.)

Attempting either action gets me the same message: "Game Error  The game couldn't start. Try downloading the game again.  For more help, visit www.xbox.com/support."

Searching for support on that message led me to try testing my Xbox live connection, which doesn't error in the normal sense, but upon completing the testing cycle it doesn't give a success message either. Upon hitting the (Y) Status option I get the error message screen described in the first post.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having exactly the same problem with the same error codes..(if they are in fact error codes)  I have an E2000 Cisco/Linksys router.  I have done all the port forwarding crap, static ip for the xbox, and even reset everything to factory defaults and started over.  Every other game works fine in multiplayer.  ex Halo Reach, Modern Warfare 2.  I have put the XBox in the DMZ with all ports open...nothing seems to work.  I used to only have this problem once in awhile, but several weeks ago it continued to get worse and worse until now I can't connect at all.  It used to be hit and miss.  If I restarted my modem and router, I could hook in once in awhile.  Now COD Black Ops never works in multiplayer mode.  (Now I have to spend time with my wife.......it's really killing me.)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.