error status report

when i get on my xbox 360 it says im signed in and im connected to xbox live. but when i try to play modern warfare 3 multiplayer it says that i am not signed in. And it tells me to connect to xbox live , but i cant. so then i test my connection and i can connect to xbox live but a error status report comes up, with alot of codes. And i dont no what to do please help me. :(

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

[quote user="KGWT14"]

when i get on my xbox 360 it says im signed in and im connected to xbox live. but when i try to play modern warfare 3 multiplayer it says that i am not signed in. And it tells me to connect to xbox live , but i cant. so then i test my connection and i can connect to xbox live but a error status report comes up, with alot of codes. And i dont no what to do please help me. :(

[/quote]Could you please post the error codes?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

KGWT14: Hi! I have just about the same problem.. When I try to connect to xbox-live the xbox goes to internett, but not to xbox-live and when I press Y to see the status report, it says error status report!

It is a bunch of codes and I don't know what to do..

The codes are:

W: 0000 - 0021

X: 0000 - F001

Y: 0C8A - 0D20

Z: AFFF - 0019

ID: FFFF - FFFF

L: 8015 - 1908

Q: 8007 - 0435

T: Wireless

A: 192.168.1.101/255.255.255.0

G: 192.168.1.1

D: 195.18.176.32, 213.239.86.4

N: Pedersens

S: WEP

C: 11

That's absolut all the codes and they are a 100% correct. Can somebody help me??

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings, AgreedMclaren94. As this thread is quite old can you please create a new one for us? Be sure to include a full description of your situation as well as the error code you are seeing and any troubleshooting steps you've tried so far. Thanks very much!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.