Error Code 80151904 : Disconnected from EA Severs

I am constantly being disconnected from the EA server, which then disconnects me from xbox live. When attempting to sign in again, I get the error code 80151904 . I then have to test my connection to get logged back on.

I have had this problem intermitently for 3/4 months but put up with it, how ever today I am getting it every 20 minutes or so.

I have left the xbox on the dashboard and it does not disconnect. I am able to watch films through lovefilm without it disconnecting.

I have ran a constant ping from my laptop (ping xxx.xxx.xxx.xxx -t) to both my router and google.com , when a disconnect was experienced there was no packet loss from either ping test. Which rules out the possibility of my router disconnecting.

My xbox is cabled up (not using wireless) and I have used 3 different cat 5e cables and even fluke tested one at work before bringing it home to make sure there was no fault with it.

It really does only appear to occur whenever I am signed into the EA servers.

I have tried clearing the cache and redownloading my profile as suggested on the xbox support page. I have also ran the initial set up again.

All of these steps have failed to work. 

Please can you provide any suggestion and/or support with this very frustrating issue

Thanks

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

fter some fiddling with my router , I've fixed this issue , although I had the appropritate xbox360 ports open I've had to place my xbox in a DMZ to resolve the problem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.