Error code 80151901!!! Help!

Hello all, 

I'm posting this because I have recently been unable to connect to xbox live. When I test my xbox live connection I can't seem to connect to the network, and get an error saying that my IP address cannot be obtained. This never happened to me before, and I have already tried resetting my Motorola NVG510 router. I am using a wired connection and my error status report is as follows:

W: 0000 - 000B

X: 8001 - 1005

Y: 0000 - 0000

Z: 0000 - 0000

ID FFFF - FFFF

L: 0015 - 01F1

Q: 8007 - 0435

T: Wired

A: 169.254.3.229 / 255.255.0.0

G: 0.0.0.0

D: 0.0.0.0 / 0.0.0.0

Any help is greatly appreciated!

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

I made an error on the X portion, it is:

X: 4000 - 1001

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try restoring your network settings to factory defaults.

Go to Settings>System>Network Settings>[your connection]>Configure Network>Advanced Settings>Restore to factory defaults.

Hit yes on the prompt, it will only clear out your network settings.

Shut your Xbox off.

Unplug your NVG510 for 5 minutes. Plug it back in.

Turn your Xbox on. Test the connection again.

Let us know if that works! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This kind of thing has been happening since xbox live went down for 42 hours when they were updating their servers. They say everything is fine on their end but its not people are still having problems and the xbox support is making people think that there is a problem with their connection. they need to stop giving people the run around and FIX their problems, because obviously there is an issue and it is persisting. I can't get online either, and I played fine today.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

This current issue is that the player isn't getting an IP address, as he stated in his post. The solution I gave him was for that, and that alone. The NVG510 he has is what gives him an IP address, so clearing out the settings and trying from a clean point is the best solution.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having a very similar issue, xbox live just stopped working all of a sudden. It started out with the same error code as you, and after i reset my network config to factory default,  like i was told to do, it changed to 8015190E instead. Ive done everything support has told me from unplugging the router to trying to contacting my isp to reopen the ports on my router and nothing has worked even a little bit. There is obviously a problem on xbox's end considering the amount of people who have gotten these error codes in the past few days, and quite honestly I'm tired of spending hours trying to fix a service that I pay for.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

JM11, can you please make your own thread in the support forums so we can help you out individually? That's how the forums work best here.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Personally im having this issue too, dont know why though

"No computer can work without a human creating it"

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Your,

As Hakko said, it really works best to create your own thread detailing your situation along with any error codes/message you see and the troubleshooting steps that you've tried so that we can better tailor our support to your needs. 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

im getting that same blasted error. ive cleared my cache, unplugged everything, and only ONCE in the last 24-30 hours have I gotten the stupid thing to connect. the gall of the xbox saying it is MY connection....

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Alamovampire,

I'm sorry to hear that you're facing that issue.

Please go ahead and create a new thread explaining your issue in full detail. This will make it easier for us to help you =)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.