Error code 0x87dd001a

Im on the xbox one i was able to perfectly sign i to xbox live but now when i sign in to my account it doesnt sign me in to xbox live its says check network everything is fine im connected to internet but still same problem starting to make me mad cant play at all.
 

Question Info


Last updated July 4, 2018 Views 27 Applies to:

I am having the same issue. It was fine this morning, but is completely dysfunctional in the afternoon.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Xbox Live is currently experiencing technical difficulties. The XBL team hasn't issued a statement or service alert just yet, but @XboxSupport has confirmed this is something they're looking at.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same problem so one help please

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yep me tooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo=

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there, IRISH ZOMBIE101! I'm sorry to see any connection issues. This thread is over a year old. If you need further assistance, please post up a new thread detailing what you're running into, your router and modem manufacturer and model information, and troubleshooting you've completed. This way our community can get you the individual support that works best on the forums. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.