Error 80072741 after last update

After updating my xbox a few weeks ago I am receiving 'Error 80072741" at all times when trying to access the LIVE Marketplace.  There were not problems before the update and no network changes coincidence to this update.

How my xbox is connected:

 [  XBOX ] <----- wire ------>  [ ATT Uverse 2wire modem ] <------- internet ---------

Things I have done:

 1)  Tested wired network access:  All test 'ok'

    Error Status Report:  (after resulting 'ok' in all categories)

    W: 0000-000B

    X: 0000 - F001

    Y: 20A8 - 48E0

    Z: 0000 - 0000

    ID: FFFF - FFFF

    L: 0015 - 10F0

    Q: 8007 - 0435

    T: Wired

    A: 10.0.1.45/255.255.0.0

    G: 10.0.0.1

    D: 10.0.0.1/0.0.0.0

2) Cleared System Cache  (as recommended in troubleshooting post)

3) Deleted Market place data from storage drive (as recommended from troubleshooting post)

4) Reviewed the 'Troubleshooting marketplace live" with no results (as recommended by sticky post)

5) Scoured these forums for a solution from similar posters though I see no solution provided as of yet.

Normally I can figure these quirks out.  I am at a loss, please advise how to proceed.

Thanks.

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

Update:

Additional info as requested by sticky post:

What Country/State/Province do you live in? United States

Modem brand & model number: ATT Uverse 2WIRE 3800HGV-B

Router brand & model number:  Modem has 4 port hub which xbox is wired into

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? N/A

Things you have tried:  See above posting.

Is UPnP Enabled? Not supported by this modem.

Do you have a NAT error? No.

Any Error Codes you encounter: 80072741

Who is your ISP(Internet Service Provider)?  ATT

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? See above posting.

Also, I have done a factory reset on the 360.  After setup, same problem exists.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Roken! I understand you are getting this error, but I'm not quite clear on when. Do you get this when signing in, or only when trying to access content on the Marketplace. Also, what is the full error message that goes along with that code? Any details here would be helpful. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

The error occurs when signing in under my Live account or when attempting to access any of the 'Marketplace' icons.

 

The Error is as follows:

--------------------------------------------------

Xbox LIVE

Some Xbox LIVE content is temporarily unavailable.  You can still access your profile, communicate with other players, and play games online.

The content will automatically appear when its available.

Status Code: 80072741

-------------------------------------------------

The error has not changed in several weeks.

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey Roken, thanks for the additional info. I did some reading up on this issue, and it can occur when the correct ports are not forwarded for Xbox 360. Would you be able to take a look at this guide for information on port forwarding for your console? Let us know if you can complete those steps, and if they resolve the issue. :-) Thank you!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I got it working by going into system settings and then network settings and manually set my DNS servers to Google's public DNS. I entered 8.8.8.8 for primary DNS and 8.8.4.4 in secondary. I believe the issue is being caused by AT&T's DNS servers not updating properly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I just had to say THANK YOU!!! I have been having the same problem for the past couple of weeks. I swear I tried this same those DNS entries earlier, but it worked just now! Thanks again!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Tech - The information provided about port forwarding was of no use.

It is indeed a DNS problem.  When applying manual settings for DNS servers (using Googles in this case), there are no marketplace problems.

The real question is what was changed behind the scenes in this most recent update between Xbox and ATT that has screwed up DNS.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.