Error 68 (1 red ring)

Well, when I turn my xbox on via the power button on the console itself, it'll turn on, but then get the 1 red ring. Especially if I turn it on via the button and leave it there for about a min. BUT when I turn the xbox on via the button on the controller, it starts up fine and the controller connects (no red ring). When I press the button the xbox, the controller also cant connect (probably due to the red ring). Anyone else experiencing this? Or is this a hardware issue that I need to fix?

 

Question Info


Last updated July 4, 2018 Views 19 Applies to:

According to the Internet, it is a Hard Drive Error. Try playing without it or take it out and put it back in. In most cases you may need to take it in and get it repaired or get a new Hard Drive.

EDIT :: Apparently, a temporary but slightly annoying solution is to take the AV Cable out and power on your Xbox, the 4 red lights will flash and after about 10 seconds put the AV Cable back in. Can not confirm if this may or may not work, but some people have claimed this to be a temporary fix.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah, I guess it's not under the 3 RROD warranty, but the 1 year hardware warranty or-? =P

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Try this fix I posted, but you're probably going to need to call Xbox Support. 1-800-4MY-XBOX.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright I'll try it. I'll give you an update afterwards =). Well, while I was typing this, my xbox just powered on without a problem (after turning it off) I guess it's not a problem if I turn it off then on really quick. I'll leave it off for about 10 mins and try again

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok, so this morning my xbox had the red ring again (it appears to come randomly...) I turned the console on and off for a while until the red ring dissappears. (I tried the AV cable thing and no go). After I get it to work again, when I turn it on, I am unsure whether it will get the red ring or not, and when it does, I usually need to turn it on and off about 5-10 times for the red ring to dissappear When it's on though, it works perfectly.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Dang. Looks like it's time to take'er in for a repair. Sorry dude.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.