Equivocacion descargando pack de expansion de mapas First Strike en Ingles Call of Duty

Me equivoque al descargar la expansion First Strike y lo hice en Ingles, no pasa nada hasta que cuando lo descargaste te dice que no es compatible con mi version y demas .... Queria preguntar por aqui haber si se puede hacer algo al respecto, que me desinstalen esta version y pueda descargarme la adecudada a mi juego. CoD

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Llama al SAT, alomejor ellos te pueden ayudar.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.