English Language Default?

Just a second... My whole page of information is still in German!! I remember trying to change the language in the console settings but that didn't change all of the language over all!!???? Great example..... The minute I leave this page that you're reading now, and click on my account or anything else besides this page, it's all in German!! Microsoft... Anybody.. PLEASE HELP ME!!!!!

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:
  • Press the "Guide" button on your controller.
  • Go all the way to the right to "Einstellungen" (Settings)
  • Select "Sytemeinstellungen" (System Settings)
  • Now select "Konsoleneinstellugen" (Console Settings)
  • Now select "Sprache and Region" (Language and Locale)
  • Now select "Sprache" (Language)
  • Now you can chose either English, or English (QWERTY Keyboard)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.