Double box Nat Issue

I have a Linksys/Cisco EA4200 v2 router, assured by support it does support UPnP (which i can verify) have set one box on manual port forward, left the other behind the firewall (as it does not get used for multiplayer), and STILL run into issues where if box 2 boots prior to box 1 (the one forwarded) I wind up with moderate NAT and have to shutdown both boxes and reboot, and/or reboot router with box 2 shut off.  How do I insure that the signal will always give preference to box 1 with forwarding regardless of boot order?

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

The only way around this issue is to run straight upnp enabled, it will open ports for every xbox, but it will fix your problem.

If you try to just open ports for one system in the router the other systems will try to override it so they can properly use live.

My family runs 3 consoles and this was the only way to do it, do NOT forward any ports manually, just let upnp take care of it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

when i have tried this i still get one, sometimes both boxes on moderate.  What's causing that? suggestions?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

That i'm not sure, with Upnp enabled it should resolve that issue, also make sure you don't have each system set to a specific IP address, let the router assign them as it wishes.

It should give each one a static address on it's own.

You may also want to try this...

unplug modem and router, wait 20 seconds.

Plug in modem and let it boot up fully

Plug in router and let it boot up

Access router from computer, make sure Upnp is enabled

Turn on wifi passwords.

Go to network settings on each xbox and "restore factory defaults"

Restart each console.

Hopefully this helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.