DMZ fail

I had statically set my Xbox IP address and then set it in DMZ on my Linksys E1000 months ago and it has been working fantastic.  Even on CoD games... I had a random moderate NAT one day so I checked out my Xbox network configuration. For some reason all my static IP and DNS settings were changed to Automatic and had received an IP address in my router's DHCP range. Changed it back to the same static IP address I had been using (outside the dhcp range) and retested the LIVE connection. Strict. I retested. Strict. Did a complete power cycle with my modem, router and Xbox. Waited a minute or so - powered modem up, router, then Xbox. Same Strict result. So I changed the IP (still outside dhcp range) still got the Strict result... I don't get it. There have been no changes to my router, modem, Xbox, or cables. Absolutely nothing. Why the random change, after months of flawless connectivity, do I receive a Strict NAT while using DMZ?

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Greetings Brandle!
Appreciate if you could post up the make and model of your modem as well.

Whilst you have DMZ configured on your router, make sure UPnP (Universal Plug and Play) is disabled. Only one of these features should be enabled one at a time.

Could you post up the static IP address that you've set up for your Xbox.

Visit Linksys and make sure your router is up-to-date with the latest version of firmware.

Thanks! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Cisco - Linksys E1000 v. 2.1 (up to date firmware)

192.168.1.25 is the Xbox IP (router DHCP range is .100 - .150)

I have had UPnP enabled the whole time I had been using DMZ. I had read on other forums before setting up and 50/50 say that it doesn't matter and read that it does matter so I just left it on and used DMZ successfully. If UPnP is disabled will it mess with other users' devices on the network? It's just a small home network with less than 15 devices or is UPnP strictly for games/applications on Windows machines? (All computers with Windows are running Windows 7)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

On my Linysys WRT160N the only way I could get the nat type to open was to disable UPnP and to Port Range Forward ports 87-89 udp and 3073-3075 both tcp/udp.  I also tried to set my xbox up using dmz with no luck on this router.  I would try to port forward those ports and see if that works.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi,

As taidara says we also need the make/model of modem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

???... Make = Cisco, Cisco makes Linksys. This router is a Linksys E1000. Version 2.1 - with up to date firmware... (I don't mean to be rude at all, but I had stated the make/model in my initial post and the one after)  I would mess around with the UPnP config I just don't want to mess up my roommates connections as they work from home sometimes.  Thanks again guys for help :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No you didn't, you told us the make/model of the router (the E1000)

The E1000 is connected to a modem, what is the make/model of that modem

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

oh I'm sorry!! wow.. haha Motorola Surfboard SB5101

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

also I should mention it is the ISP's (Time Warner) modem. Thanks again!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ok thanks :)

So you modem isn't the problem, in that case can you do this:-

www.unofficialguidetolive.co.uk/.../59-my-nat-is-strict-or-moderate

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

success! much thanks Shad0w!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.