DLINK Strict NAT?

I have a d link dir 655 how do i open the NAT on my xbox one it says it is strict and it wont connect for multiplayer when i test the connection but it connects to my network fine...

 

Question Info


Last updated July 4, 2018 Views 336 Applies to:

Hey DJ SANDSTORM407,

Sorry to hear about your issue, it must be frustrating not being able to play multiplayer, let us see what we can do for you.

Please start by reading this thread: support.xbox.com/.../network-ports-used-xbox-live

Let us know if it helps.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Xbox One uses the following ports:

-          Port 88 (UDP)

-          Port 3074 (UDP and TCP)

-          Port 53 (UDP and TCP)

-          Port 80 (TCP)

-          Port 500 (UDP)

-          UDP Port 3544 (UDP)

-          UDP Port 4500 (UDP)

Login Information

◦Gateway - 192.168.0.1 or http://dlinkrouter/

◦Username - Admin

◦Password - (blank)

--------------------------------------------------------------------------------

Port Forwarding

1.Open a web browser and in the address bar enter 192.168.0.1 and enter admin for the username and leave the password blank when prompted.

2.Select Advanced from the top menu.

3.Select Virtual Server from the menu on the left.

4.Enter Xbox360 for the Name.

5.Enter the IP Address of the Xbox under IP Address.

6.Enter the Port numbers and specific protocols by following the list above ^^

8.Select Save Settings from the top menu.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When i go and select admit and leave the password blank it says invalid password..i can go under user instead should i just do that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

DJ try this http://youtu.be/mhvwXg2yLjQ its a easy way to get a open NAT but no more being able to say xbox on... :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You said "I have a d link dir 655."

This is a router correct?

Follow the instructions on: www.portforward.com

 

Also follow this very helpful link: http://forums.xbox.com/xbox_forums/xbox_support/networking-hardware/default.aspx

 

Start by finding the make an model of your router/modem or gateway on this page. ^

 

Click on port forward after you have selected your make and model type.

 

Follow the "port forwarding guides" on the port forward website above. ^

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.