display problems

last week i bought feeding frenzy for 200mps, but it requires 60hz mode. i am using HDMI and thought it was already set. i am wondering how to manually set the resolution because there is no option to do so.

i have tried automatically in system>console settings>display HDTV settings and switching between 720 and 1080 and answering no, but this fails to solve the problem. please, can someone help. thanks. :)

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

Please try the following, power the console on using the guide button on a controller, as the console boots up press and hold Y and the right trigger on the controller. This will reset your display settings and hopefully resolve your issue.

Broccoli, tiny trees of green goodness.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

thanks, tried your suggestion, but it still comes with the error. /sigh :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

You don't have a component cable as well as the HDMI cable connected to your Xbox/tv as well do you?

Do you have access to a regular hd cable for your Xbox, the one that lets you switch between sd and hd? Changing the refresh rate using that cable seems to be the fix on some forums.

Change the cable to sd and then change the refresh rate to 60hz, switch back to the HDMI cable and it should work.

Broccoli, tiny trees of green goodness.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

How do I play games requiring a 60Hz display?

Some games, regardless of whether they were bought at retail, downloaded from the Marketplace, downloaded from Xbox Live Arcade and no matter whether they were originally intended for US/Japanese systems will only run on a console set to output a 60Hz signal. Retail games will have a label on them stating a 60Hz display is required to play.

In order to make sure 60Hz is enabled on your 360, follow these steps:

RGB SCART/Composite/S-Video connections:

In the Xbox Dashboard, select System blade.

Select Console Settings, and then press the A button.

Select Display, and then press the A button.

Select PAL settings, and then press the A button.

Select PAL-60, and then press the A button.

When you are prompted to keep these new settings, confirm the settings, and then press the A button.

Component/VGA connections:

If you are not using the composite or component/composite lead shipped with 360, the RGB SCART lead or an s-video lead, connect it now. If you are not using one of these leads, the PAL settings option will not be displayed in system options. If you are using a VGA lead, you will need to connect using one of the other options which would allow you to connect to a PAL TV.

If you are using the composite/component lead bundled with the "premium" system, you need to ensure it is set to TV mode. Slide the switch on the connector which plugs into the back of the Xbox 360 to "TV" mode if it's set to "HDTV" mode.

Once the correct lead is in place and the switch is set to "TV" mode (if using the component/composite lead), follow the 6 steps given above. After changing the PAL-60 setting, you can reconnect using your preferred cable (setting the component/composite lead back to "HDTV" if compatible with your display) then you can forget this setting and enjoy your games.

Broccoli, tiny trees of green goodness.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What I did to fix this problem was turn off Xbox, unplug HDMI cable from Xbox.  Plug in component cable into Xbox and TV.  Turn Xbox and TV on change the display settings on Xbox to 60hz.  Turn Xbox off. Take out component cable.  Reinsert HDMI cable.  Turn Xbox on, play Feeding Frenzy.  Hopefully problem solved.

Xbox Ambassador.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Are you sure your TV supports 60Hz? PAL standard is 50Hz.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.