discontected from xbox live

hi for a little while now i keep getting discontected from xbox and keeps kicking people out a xbox live party chat this only happens when im play single player campaign soon as i go on any multiplayer nothing happens   i just done a test xbox live test this what come up with the error status report 

W: 0000 - 000B

X: 0000 - F001

Y: 20A8 - 4840

Z: 0000 - 0000

ID FFFF - FFFF 

L: 0015 - 10F0

Q: 8007 - 0435

T: WIRED 

A: 192.168.0.3/255.255.255.0

G: 192.168.0.1 

D: 194.168.4.100.194.168.8.100 

my Nat is open and plus i got the virgin 30mb  

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey ZeRO, that looks like the Virgin Superhub, correct? I know there are some known issues with that hub connecting and staying connected to LIVE, I'm afraid. What happens when you try power cycling your network hardware?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yh tht right m8 its the superhub what do you mean about cycling your network hardware im dislexic i dont always understand

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No worries--what I was driving at was resetting your modem and router. You can reset your modem and router by unplugging power to both for about 15 seconds. When restoring power, plug the modem in first, and then wait for all of the lights on the modem to come up. When those are all active, plug in the router. Once those lights are flashing normally, go ahead and run a LIVE connection test on the console.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

hi i done that a few times before and still dont work i only use the hub for the internet

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.