Disconnessione frequente dal servizio LIVE

Salve a tutti, vorrei esporvi un mio problema che mi crea qualche problema da qualche giorno.

Ogni tot tempo, sia che sto giocando oppure sulla dashboard, la console mi si disconnette bruscamente dal live e per 1\2 minuti non mi fa riconnettere dandomi un messaggio di errore.

La console è collegata tramite LAN ad un router-modem DGN 2200.Gli indirizzi IP li ho inseriti manualmente disattivando il DHCP, ed attivando il DMZ sull'ip della console.

Mentre si disconnette la console e non riesce più a collegarsi, internet funziona perfettamente.

Ho gia eseguito:

  1. Controllo margini di rumore 30.2dB in down e 26.5dB in up
  2. Controllato l'attenuazione di linea 10.5dB in down e 5.1dB in up
  3. Scollegato la console dall'alimentazione per un reset della memoria dei circuiti
  4. stessa procedura effettuata sul router [staccato per circa un minuto dalla console e dalla corrente elettrica]
  5. Chiamato il mio ISP per sapere se hanno fatto determinati lavori o cambio di impostazioni
  6. Router agiornato all'ultimo firmware ufficiale della Netgear

Qualcuno di voi ha una soluzione? Grazie mille ^_^

PS: ho un'altra console che si connette tramite WI-FI e quanche questa soffre dello stesso problema [Le console non sono mai accese insieme]

 

Discussion Info


Last updated July 5, 2018 Views 17 Applies to:

Con quale provider ti connetti?

teletu ma non mi ha mai dato problemi..

Quindi puo' essere anche un problema temporaneo se è tutto settato come deve essere, verifica nei prossimi giorni...

nel frattempo dai uno sguardo anche qua

Problemi di connessione di Xbox LIVE

support.xbox.com/.../home

Attualmente ci sono dei problemi su xbox live ma senbra riguardare gli USA

support.xbox.com/.../xbox-live-status

Quei link non mi servono ^_^ tutto è settato correttamente e il problema è solo per gli USA [se fai il login nel sito americano, in alto a sinistra appare una scritta di allert e dice che riguarda solo alcuni isp degli states]

Spero che si risolva presto tutto, visto che tra un po' mi arriva dead island :D e sto finendo di fare gioco duro su gears1.

Comunque ho notato che mi disconnette[quando lo fa]solo se sono in gruppi e non se sono da solo

Il nat è aperto

L'avevo scritto che era per gli USA e' solo un problema momentaneo del tuo provvider a breve come dici tu sarà di nuovo OK