Disconnection

Can anyone tell me if they're having the same problem?

When i log into xbox live i only stay on for about 10mins then i get a msg saying disconnected from xbox live so when this happens i re-connect but it keeps happening.

After about 5 re-connects the next disconnection the xbox won't connect so i have to do a test connection to re-connect.

Is there anything that i need to do?

It happens though Wireless and Wired. Theres nothing wrong with the internet connection because my PC never gets disconnected

Any ideas??

 

Question Info


Last updated July 4, 2018 Views 11 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Damn i like my Xbox but these constant disconnection issues are now beyond a joke.

Following my last frustrated post, i found i could connect at just after midnight and this evening the same thing happened to me again, disconnection while trying to play, followed with the xbox refusing to connect, i tried the line tests and was told the problem was to do with the size of MTUs needed, (this is covered in my previous post's and my router has that covered 1492) although later it connected.

I am using a Netgear N150 (DGN1000) Router and i'm with Orange and having looked on the box i have noticed that it doesn't have interference protection, which bring's me on to my theory about this.

Clearly i am not alone with these disconnection issues and obviously you folk's who are having the same problem's it's fair to say, are with a miriad of ISP provider's and probably all of us are using various different brand's of router's, now bear with me as my theory is this....

What if the problem we are having is due to the ISP turning down the service after 6pm due to the increased flow of user traffic? 

The reason i ask this is because these problem's alway's occur for me during the evening and never during the day, turning the service down would obviously affect the speed of the connection and i would have thought, made it more likely that interference could happen, as the signal would be weaker, BT are known to slow down the signal after 6pm and i gather from reading the previous post's that Virgin probably do this too, in fact it would be fair to assume that it's common practice amongst ISP providers.

I have connected my PS3 on a wired connection as it could get timed out on wireless, since doing that the download speed was increased and i've had no further problem's (touch wood) .

I don't know if the latest update coupled with the slowed down network rate might be having an effect, as i haven't had my Xbox long enough to know how the service was previous to the update, what i do know is that i have my router in the same room as the Xbox (less than 10ft away) and these problem's prevail.

  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I've been having the same problem for about 2 weeks now. I've tried following all the guides on the connecting to xbox live page and nothing's helped it. On average I'm disconnecting about every 8 - 9 minutes but the only message I get is that I've disconnected from XBL because it connects again straight after (occasionally I have to run a connection test to sort it out though). Just annoying that I'm getting booted from my game every 10 minutes. I don't actually know what router I'm using ^^ I let my dad look after all that. Think I'm using "zoom" though. I've used the same settings for about 2 years and used the same internet provider and I've never had any issues until recently. If anyone can help me then feel free to send me a message/friend request to assist me. It would be greatly appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you're posting a different/similar issue in this thread, please make your own post in which you answer the questions listed here. If you already have a post with that info that hasn't gotten any attention, please feel free to send me the link in a PM (you can use the envelope icon below this post).

In order to resolve your issues as quickly as possible, we'll want to troubleshoot them individually, as not everyone posting here is having the same exact issue as the OP. Thank you.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was after these:-


What Country/State/Province do you live in?
Modem brand & model number:
Router brand & model number:
Network Connection Type: Wireless/Wired
If Wireless, what type of encryption are you using?
Things you have tried:
Is UPnP Enabled? Yes/no/Unknown
Is NAT Type Open?
Any Error Codes you encounter:
What type of internet do you have? Cable/DSL/T1/3G?
Who is your ISP(Internet Service Provider)?
When you run "Test Xbox LIVE connection" what is the exact message shown on screen?

 

But it doesn't matter now as I see your with Virgin and using the Superhub. Virgin have a known issue at the moment in that some parts of its network are unplayable for anything relating to gaming, Xbox Live, PSN, WoW etc etc... it will usually start after 5pm when their traffic management kicks in, they are incorrectly managing Xbox live traffic meaning that you will experience lag and disconnects. It has been going on for over a month now.

 

If you ring their helpdesk they'll no doubt deny there's any issue (they are still doing this) but it exists and their forum staff have confirmed it:-

 

http://community.virginmedia.com/t5/Gaming/bd-p/Gaming

 

 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Thanks for answering,

I've had the slim xbox for about a month and i started using it first on wireless when i started having this problem then i went to the ethernet cable, everything has been fine since about Friday when this problem started again.

Funny cos i have a Netgear as well its a SuperHub from Virgin Media

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hi, Moonsith  your not alone,

I'm having the same problem's with the wireless connection on my xbox slim with the same thing happening

For the last two week's since i first bought my Xbox all was fine, but over the last few day's i keep getting disconnected too, i've tried a connection test and it told me the problem was to do with the router (Netgear) and the MTU settings, i went into my router settings and they are all o.k with more than enough for the 1300 or so MTU needed by Xbox live.

Now today it has got so bad that i can't sign in at all, i wonder if this is because it is the weekend and the extra load on the broadband affecting thing's as during the week there has been no problem's, or because of wireless interference, so the next step i will try is to turn off all the equipment and then finally the router and wait 30sec before powering the router back on again and then to switch everything back on and try again, hopefully this might work

I had simular problem's with my "other console" and that is now wired as i got fed up with being disconnected and it all work's fine, i think that you get a better connection wired although it's a pain

This seem's to be a bit of a common Xbox problem recently judging by all the post's on the subject, i haven't tried the Xbox with a wired network connection, so i can't say if the problem will get rectified until i do, but i hope it help's.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I also have the same problem and also NETGEAR router. I played black ops and it was fine. I tried to get on Mod2 and it disconnected me. I later tried Homefront and again i was disconnected every time i tried to load up the game. I had the same problem a few weeks back but after 10-15 mins it was ok.

I thought this was possibly down to my account as it was running slow all day so i have tried to recover my account and i wont recover completely. I left the xbox on to recover over night and it still has not recovered. I have other accounts and again i tried black ops and it was fine and also tried homefront and again it disconnected me.

Getting annoyed now!!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Strange.....I also am having this problem and I ALSO have NetGear

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having a similiar issue with Black Ops and MW2. I'm in a game and I'm showing 4 bars, then shortly after I get lag and then and error message that says "connection to server lost". I get booted from the game and get thrown into the same lobby immediately after. It happens so much I get annoyed at playing. Even during Netflix I get the message "connection has been reset, determining your video quality". The movies get almost unwatchable.

What Country/State/Province do you live in?  USA

Modem brand & model number: Motorola Arres CM450A

Router brand & model number: Belkin F7D3301 v1

Network Connection Type: Wireless/Wired  Both

If Wireless, what type of encryption are you using?WPA/WPA2

Things you have tried: Going wired/wireless, resetting modem/router and unplugging wires. Changing ethernet cables.

Is UPnP Enabled? Yes/no/Unknown ( don't know)

Is NAT Type Open? yes

Any Error Codes you encounter: No errors during Testing the connection. Only during game play do I get lag and kicked.

What type of internet do you have? Cable/DSL/T1/3G?  Cable (20 megs)

Who is your ISP(Internet Service Provider)?  Orbitelcom Communication

When you run "Test Xbox LIVE connection" what is the exact message shown on screen?  It says everything is working fine.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm not with Virgin and I've got to the point of aggro.

I've just got home and for 3 hours have been trying to keep a steady xbox live connection. I connect to an xbox live party, and get kicked, it's connecting and then ... Disconnected from xbox live. It won't re-connect. Not with test xbox connection, turning it off and on again and testing it, taking the wireless adapter out and trying all the previous. So I restart the BT homehub and turn off the xbox. Turn it back on, and it works. For about 5 minutes, and it decides to disconnect again. The support thing you can use to solve this said to do a CMD and find the two DNS. I only got one come up, so I was like.... oh. Erm. Ok. Restart the homehub again, I guess.

Restarts on homehub in the past 3 hours: 7

Xbox turned off: 19

Wireless adapter out and back in: 26

All of the above: 4

Test xbox live connection: infinite....

Input all modem details manually: 2

All of the above: 2

So. I'll wait it out till morning, and see what happens. I won't try to do anything, as last time this happened and I continued to play offline... my fifa glitched, my hard drive downloads all messed up and I glitched about 24 achievements. They won't pop up now. I know I've done them, they're like press start for 10g. So, considering I beat the game, they should of been there. So I don't want a repeat. If it's the same in the morning. What UK telephone service can I phone? I've only got that my xbox one, which I've tried from the UK, but wouldn't connect. ARGH!!!

What is it!! ?!!?!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.