Disconnection from Games when signing in

Hi Everyone.

I hope you can Help. For the last two weeks I have been having problems trying to connect to all my multi-player games.   Anytime I try and log into any multi-player games It either disconnects me or loads   for along time then it kicks me out. I have checked the router and all xbox connections and settings but still no luck.

This is the information below of my network details and the error message I get after clicking the y button. thanks in advance for your help

What Country/State/Province do you live in? Scotland, Glasgow, 
Router brand & model number: BT HOME HUB 2.0 TYPE b
Wireless, are you using a Black External Adapter
Things you have tried: Rebooting Homehub Router yes, Resetting Wireless Adapter back to factory settings yes
Is UPnP Enabled? Yes
Do you have a NAT error?No
Any Error Codes you encounter: (Below)
Who is your ISP(Internet Service Provider)? BT British Telecoms
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W: 0000 - 0021
X: 0000 - F001
Y: 20A8 - 4840
Z: 0000 - 0000
ID: FFFF - FFFF
L: 0015 - 10F0
Q:8015 - 1004 ( This changes everytime that is ran)
T: Wireless
D: 192.168.1.254
S: WPA2
C: 11
Thanks
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey Hardcore, thank you for your thorough first post! Okay, I see that you're on a wireless network--does the same issue persist if you wire directly to your router?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.