Disconnecting from Xbox Live

I recently switched to a new router and ever since then my xbox would be able to connect just fine but after roughly 45 minutes it would randomly disconnect, and if i wait a few minutes i will be able to reconnect just fine. I am using a wireless connection and i was able to use an ethernet cable in the past and it worked fine. Here is a link to what i have my ports set to. http://goo.gl/2OZVE

What Country/State/Province do you live in? California, USA
Modem brand & model number: DOCSIS 3.0 Modem  U10C035    http://goo.gl/TvQAu
Router brand & model number: Linksys WRTU54G-TM
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter? White
Things you have tried: Opening ports on router, as well as clearing cache on xbox 
Is UPnP Enabled? Yes/no/Unknown Unknown
Do you have a NAT error? If so, what is your NAT? I don't think i do but unknown
Any Error Codes you encounter: Na
Who is your ISP(Internet Service Provider)? Comcast
After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)
W: 0000 - 0000
X: 8000 - 0015
Y: 0000 - 0000
Z: 0000 - 0000
ID: 0000 - 0006
L: 8015 - 1000
Q: 8015 - 1004
T: Wireless
D: 75.75.75.75, 75.75.76.76
S: WPA2
C: 11

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Oh yeah i also contacted a support person for help. We tried everything we could think of but in the end it didn't work. The service request number for that chat was 1175578013. I thought i would just throw that out there.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings, white Steele! Have you tried connecting your console directly to your modem via an ethernet cable? Does the problem persists when you do this?
 

When you look at wireless networks around you on your computer, do you see a lot of them in your area? If you do I would recommend switching channels on your routher. I can see that your device is currently using channel 11. In your setup for your router you can pick an alternate channel you use. Give that a shot and let me know if you see any difference!
 

Thanks in advance. Standing by. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I was able to connect using an ethernet cable, and everything worked fine with it. But where i am currently living the router is in a separate room so running an ethernet cable isn't really a viable option anymore. I can see where i would change the channel on the router but currently both the router and the console are on channel 11, i can change it but my router said that "All devices in your wireless network must use the same channel in order to function correctly." I have 4 other devices that run through that router, if i change the channel will the other devices automatically change as well, I'm  more concerned about it for the ps3 we have. I'm sure the computers would be able to connect fine. Your thoughts on this?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there Steele! I'm not certain if your other devices will automatically detect this change or if you will need to manually update them. I'd say give it a shot and see. If they don't work, you can change it back, or contact the manufacturer of those devices to see how to change this setting. Give that a go and let us know what you find out, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have tried channels 8,9, and 10 but it didn't change anything

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings, white Steele. Can you try changing your DNS settings to a public DNS server? Give it a go and let me know if you're able to successfully connect. Standing by.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I would be happy to try, do you know how I would go about doing that?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sure thing, white Steele. Here are the steps:
 

1. Press the Guide button on your controller, go to Settings, and then select System Settings.

2. Select Network Settings.

3. Select Wired Network or the name of your wireless network, if you are prompted to do so.

4. Select Configure Network.

5. On the Basic Settings tab, select DNS Settings.

6. Select Manual.

7. Select Primary DNS Server.

8. Enter 4.2.2.1, then select Done.

9. Select Secondary DNS Server.

10. Enter 4.2.2.2, then select Done.

11. Select Done again.

12. Press the B button on your controller, and then select Test Xbox LIVE Connection.

*Make sure you disable Port Forwarding and leave UPnP enabled.
 

Let me know how it goes! Standing by.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well i disabled the Port Forwarding   http://goo.gl/5RA1u

and i have UPnP enabled     http://goo.gl/wK1t4

But now my Xbox is registering a NAT error and it is recommending me to enable UPnP and open Port 3074

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If you have a laptop / desktop where your Xbox is, use my method. My Xbox never likes to connect to my router.

forums.xbox.com/.../256542.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.