Disconnecting from xbox live parties and games.

So for sometime now I keep getting disconnected from Xbox live parties it happens every 40 to 20 minutes then I get kick out of the party and rejoin about 80% of the time. When I am playing a game while also in a party like lets say Halo Reach ill be in mid game when ill get a black screen for a minute or two in another games ill get bad lag spikes or be kick out of the game completely. I would just like to know if there’s a way to fix this or not because it’s getting pretty lame. I have a wired connection hooked up to my router if I do hook up my cable to my modem I still have the same probable and my Nat type is open.

 

Question Info


Last updated July 4, 2018 Views 4 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Next time you're disconnected, please run a LIVE connection test and let us know if you encounter any error messages (including any listed under 'more info.' Also, please run a connection speed test from your PC at the time of your next disconnect, and then post he results here. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

State: Anchorage Alaska

Modem Brand & model number: Linksys WRT160N V3  

Router Brand & model number: RCA DCM425

Network Type: wired

UPnP enabled: Yes

Nat Type Open: Yes

Internet type

Isp: Gci

My Xbox 360 error status report is

W: 0000 – 000B

X: 0000 – F001

Y: 20A8 – 4840

Z: 0000 – 0000

Id: FFFF – FFFF

Speed Test

Ping 17

Download speed 5.02 mbps

Upload speed 0.49mbps

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I have the same problem (same error code aswell). It seems no one knows how to fix it, either that or they choose not to care... :(

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is there any other text for when you run the LIVE Connection Test? From what I can see, your upload speed is riding on the low end a bit. My guess is that when you're experiencing this lag and these disconnects, it's dipping below what's sufficient for LIVE. As such, you may want to give your ISP a call about the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No there are no other text when I run the LIVE connection test. I call my ISP they said everything was fine I dont think it has to do with my internet speed since I have had the same speed before this was a issue but I could be wrong. If its not my upload speed do you think it could be anything else?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

These parties you're being disconnected from, are they with the same people every time? If so, it's very possible that the host of your party (or someone else in it) has a strict or moderate NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Has no one noticed that his is happening to A LOT of people over the last few days? I'm beggining to think that there is an issue on Xbox's end... I ALSO have been having the exact same problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

No its not the same people it happens with everyone and if im not in a party and playing online i just get kick from the game.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Okay. One more thing to try here: I see you're currently wired to your router, but have you tried wiring directly to the modem? When doing so, does the same issue persist?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yea same thing still happens when i hook up to the modem. I see a lot of people here are having the same thing going on and noone knows how to fix it. Could it be something with not downloading a update properly?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.