Disconnecting From Xbox Live Intermittently

I am only able to stay signed in to Xbox Live for a few minutes at a time before being disconnected.  My home network is fine, and all network tests pass.  I have received at least 3 different errors, one of which Microsoft Chat Support has no information on (error 8007042A).  My ports are all open/forwarded for Xbox Live to function properly.  I have deleted my profile, cleared cache multiple times, redownloaded my profile, and restored network settings to default...none of these things have worked.

I have had Xbox Live and the same ISP for over 8 years, this is the first time this has happened.  The only thing that has changed is that I let my Gold subscription expire for about 2 months before reactivating it.  I've had this problem ever since I reactivated.

If anyone can help, that would be great.

Thanks

Error codes received:

8007042A

80151904

8b050008-00000000-00000000

 

Question Info


Last updated July 4, 2018 Views 77 Applies to:

Please phone Xbox support. They maybe able to help you out with this problem. Or you can wait for a network geru to come answer your post.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey WRBallz,

Sorry to hear you're having issues with your connection.

That error suggests that you might be having issues with a Static DNS.

What Brand and Model of modem/router are you using? 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yo tambien quisiera saber como resolver este problema ya que tengo exactamente los mismo problemas que WRBallz. podrian ayudarme

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

My husband just fixed it :-) try "shock starting" it, thats what he said he did hopefully it helps. .

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.