Disconnecting from Xbox Live after about 20 to 30 minutes of play!

I have been having a ongoing issue with xbox live for about a week now. I connect to xbox live and when i am playing a game such as MW3 after about 20 to 30 minutes of play it will lag me out of a game or it will disconnect me from xbox live. Then it will reconnect when i go back to the dashboard. The crazy thing is,that none of the other devices connected to my home network are having this issue. I have opened all ports needed that xbox live ask for and have already reset my router settings. My xbox was running fine for about 2 months on this wireless network and now this issue occurs. I am running wireless with the xbox slim. I have also cleared cache on my xbox, deleted my profile and redownloaded it, also checked all data in my xbox and deleted all corrupted data. My nat type is open for my xbox and does not get any error message when i run a connection test. I have spoken with tech support from both xbox and activision and both of them have been no help. i don't believe it is my internet connection due to the fact that it is only my xbox that is having this issue. If anyone has any information that would help it would be much appreciated because its really frustrating. thanks :)

 

Question Info


Last updated July 4, 2018 Views 5 Applies to:

Hey there Ki11, sorry to hear about the connection issues! I'm curious, does this same issue persist if you switch from a wireless to a wired connection? Also, would you be able to answer the bold questions listed here, to give us an idea of your network setup? Thank you! :-)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

What Country/State/Province do you live in?  US, Arizona

Modem brand & model number: Motorola SB5101

Router brand & model number: linksys e1200

If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?internal adapter

Things you have tried: deleting and redownloading profile, open all ports necessary for xbox live, delete all corrupted saved files on xbox 360,cleared cache, updated mtu setting,factory reseted router, disabled and enabled UPnp

Is UPnP Enabled? Yes/no/Unknown:yes

Do you have a NAT error? If so, what is your NAT? No nat error

Any Error Codes you encounter: no error codes

Who is your ISP(Internet Service Provider)? Cox communications

After you run "Test Xbox LIVE connection" press “Y” for "More Info”. In the pop-up that appears, what are the following values, if shown? (If a value below does not appear for you, just leave it blank.)

W:0000-0021

X:0000-F001

Y:20A8-4840

Z:0000-0000

ID:FFFF-FFFF

L:0015-10F0

Q:8007-0435

T:Wireless

D:192.168.1.1

S:WPA2

C:6

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there ki11!
As a temporary solution, could you try switch to a wired connection as Mister F suggested to determine if it is your router cousing you to loose connection. When open ports for the Xbox LIVE on your router make sure you disable UPnP and DMZ. It has been found that Filter Anonymous Internet Requests can sometimes cause fail to get an Open NAT. Go to Security and Firewall. Make sure it is unticked.

Post back and let us know if you are able to stay connected.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Honestly i think it is my xbox because i just used another wireless connection and it is having the same issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

[quote user="Ki11aKl0wN13"]

Honestly i think it is my xbox because i just used another wireless connection and it is having the same issue.

[/quote]
Did you try this at a friends house?

Did you try a wired connection?

If you want to request a repair. Here's how!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.