Disconnecting from Xbox Live after a certain amount of time (GTA5 only)

Hello,

I wanted to know what would cause this issue. Whenever I want to play GTA Online with my friends I randomly disconnect after a while. It usually happens after 15-30 minutes whenever we're together in a session. It simply disconnects me from Xbox live. I never had any issues with GTA Online, few weeks ago I played it with friends and there was no issue whatsoever. Now a few days ago it started happening for no apparent reason.

I don't know if this is an issue caused by microsoft services or if it is a problem from my part. The connection is stable and I played other games online without any issues.

How can I fix this? Thanks in advance!

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

I've got the same problem and nobody could solve it so far :/ I hope that R* next servers maintance will fix this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having the exact same problem after updating my system.  I walked through 4 hours of troubleshooting (each xbox rep said the last one didn't know what they were doing) and they decided ALL OF CABLE ONE is the problem.  Right, pure coincidence that it immediately followed the update and I suppose I am the only one with cable one and an xbox in my area?  

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I deleted and re-downloaded my profile. Emptied my game cache on the hard drive and reinstalled the title update for GTA5.

Actually it looked like it worked because I was able to play for a prolongued period of time. I played again a few days later and then I got the same error again. Still no solution to this.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.