Disconnecting from XBL

I've had my Xbox 360 Slim since last summer (so for about a year now) and I've never had a problem connecting, and staying connected, to Xbox Live. I usually use ethernet because wireless isn't very fast at my house.

Last night we had about 5 people over, all of which brought their own consoles and connected to xbox live. Now at first I thought that our internet had just been maxed out, as I couldn't connect last night either, but no big deal. I just hopped on one of their consoles.

This morning the problem continued, however, even after they have all left. My Slim connects to XBL just fine, I can play for a bit (about 10-15 min) and then I get disconnected. I've tried using another ethernet cord, same results, and I know the router isn't the problem (same router I've always been using). Then I tried connecting using the built in wireless that comes with all Slim models and I get the dialogue box that says, "To connect to a wireless network, make sure you have an Xbox 360 Wireless Adapter plugged in."

Well that's helpful...

 

So I've restarted the modem, router, and xbox, and the problem persists...

Any help you have would be awesome. I know all signs are pointing to my xbox being the problem but I don't want to hear that right away. Keep in mind, I'm not very tech savvy, so any keep help you can offer should be as dumbed down as possible.

Thanks!

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

Try running the "Restore to factory defaults" on your Xbox.  It is in the Network settings under additional settings.

Then reboot your Xbox and see if it connects.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I may have found out what the problem was, but if I'm wrong I'll give that a try.

Last night, when those friends were over, we were one cord short so I donated mine and tried to connect wirelessly.

This morning (after my original post), I reset ALL my wireless settings, disconnected from the wireless network, and reconnected. This time there was no dialogue box telling me to plug in a wireless adapter! :) So then I turned off the Xbox and reconnected via Ethernet. So far I've been online for 1 hour without getting bumped off.

I'm thinking maybe my Xbox was getting confused as to which method to connect to : Hard line, or wireless, and was switching every so often. No real way to know for sure, but that's my theory on it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, lets hope it just keeps on working.

Have fun

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.