Disconnecting from XBL a few times a day/party chat lags/error msg when signing in.. your console can't connect to XBL

So I'm having problems with my XBL ever since i got back online it keeps disconnecting me from XBL. (i was only offline for 2 weeks)when I'm in party chat with my friends it will keep cutting out while they are talking, when I start up a game it will some times disconnect from XBL, when I get disconnected from XBL I try to connect back and get a message your console can't connect to XBL test connection, I test connection everything is fine, I try sign in again and will either get same message or a new message saying IP address not found or something about my DNS, i wait maybe 30 min try sign in and everythings fine.I spoke to a rather nice Scottish guy from support on the phone and we went through and cleared my system cache and deleted my profile and re downloaded it and was working fine for a few hours then pops up "disconnected from XBL" and now the same problem persists. Is there anyone that has had this same problem and could give me some advice on how to fix it? Thank You
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hi there,

Have you noticed problems with your connection itself? Or does the problem seem local only to the Xbox itself?  If it is a DNS error you may want to try connecting to alternate DNS servers other than the ones your ISP offers.  Google DNS is a great one: developers.google.com/.../public-dns although i'm not sure if that will solve your problem.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.