Disconnecting from live when I run Ghosts

Anyone else having a problem where you can connect to live while on the dashboard but when you start up ghosts it disconnects you and won't let you sign in until you dashboard again? I've run a network test and noticed everything was fine except a matchmaking service alert
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey mate, one solution that can help with many problems is deleting the profile from the console (profile only), clear the system cache 3 times. Restart the console and re-download your profile. After that you should hopefully have better luck.

-

Delete and re-download profile: support.xbox.com/.../profile-move-delete

-

Clear system cache: support.xbox.com/.../clear-system-cache

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings TheUnionsElite!

Try the steps as per DigitialAssassin's post and let us know how that goes.

The current status of this game might affect some users connectivity, since some of their services may be degraded or offline.

Keep us posted! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.