Disconnected randomly

Ok, well to start off, I have Open NAT, UNuP is enabled, I only have a modem, I use wireless, my ISP is Internode, I live in NSW, Australia, and my house's phone line is connected by a cable.

Now my problem is that sometimes I have excellent internet, becoming host in Mw2 after the host leaves 90% of the time. Later on, sometimes I turn my Xbox on, play an offline was and I don't get disconnected from LIVE, then I sign in to Mw2, get in a match and I get disconnected from LIVE. I try to connect to friends and I can't connect, it's total BOOHOO [mod edit].

HELP?

P.S. These forums fail compared to the old ones.

 

Question Info


Last updated July 4, 2018 Views 8 Applies to:

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.

Hey there - first off, please refrain from using profanity on the forums. It's against the Code of Conduct. Thanks. :)

When the disconnection happens, what does the Network Connection Test say? We'd need that error message, along with your modem brand and model number. :) Thanks! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

When I get disconnected, I can immediatly reconnect. One more thing, when I'm just idle in the Mw2 pre-game lobby, talkin in a party, everythings fine, then i'll get an invite "cannot connect to party" and when I search for a match, I get disconnected. When I get disconnected I never get a Network Connection Test message. When I test it, I can connect fine, It's only in Multiplayer games (sometimes single player games like Assassin's creed).

It's a Billion modem, and I have no idea how to find the model number.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I found the modem number (I think)

Billion ADSL Router 5200G.

Well, it seems it's a router, I seem to have a router and not a modem, not the other way round.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Ah, what you have is a gateway; it's like a modem and router in one. Cool. :) Does the disconnecting only happen at certain times? Or is it pretty random? Next time it happens, can you try running the Speedtest.net benchmark and post the results here?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sure, It's random btw.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Test 1:

Download Speed: 15.09

Upload Speed: 0.82

Ping: 25

Test 2:

Download Speed: 15:46

Upload Speed: 0.82

Ping: 25

Test 3:

Download Speed: 15.23

Upload Speed: 0.79

Ping: 25

Ok well, this is what I got when I was attempting to play Assassin's Creed Brotherhood. My friend got in a match, and hey, guess what, I couldn't connect to him. I'll run the test when I disconnect when I attempt to play Mw2.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Alright, thanks - your connection speed looks fine. I would be interested to see what it shows after the MW2 issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just ot the Mw2 issue, it is EXACTLY the same except for the download speed, the download speed goes to 13.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Just to have something to compare it to, can you run a speed test when you are experiencing "good speeds" so we can see if they differ at all. Thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

They are basically the same.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

* Please try a lower page number.

* Please enter only numbers.

* Please try a lower page number.

* Please enter only numbers.