Disconnected from Xbox live

Hi, guys. I was playing an online game earlier and began to encounter a  lot of lag / rubber banding and was promptly kicked from my game /  disconnected from Xbox live. This happens every 20 minutes or so whether I'm in a game or just in a party. I'm not able to immediately reconnect unless I restart the console. I've spent some time on the phone with my ISP and there  doesn't appear to be any obvious problems. My computers are online (wireless) without any issues. This appears to be an issue with the Xbox (wired) only.

Any help / advice would be greatly appreciated.

---

Location: Alabama, USA

UBEE model # DDW3610

Is UPnP Enabled? Unknown

Do you have a NAT error? If so, what is your NAT? NA

Any Error Codes you encounter: NA

Who is your ISP? TWC

---

Error Status Report 1

W: 0000 - 000B

X: 0000 - F001

Y: 20A8 - 48E0

z: 0000 - 0000

ID: FFFF - FFFF

L: 8007 - 042A

Q: 8007 - 0435

T: WIRED

A: 192.168.0.6/255.255.255.0

G: 192.168.0.1

D: 209.18.47.61/209.18.47.62

---

Error Status Report 2

W: 0000 - 000B

X: 0000 - F001

Y: 20A8 - 48E0

Z: 0000 - 0000

ID: FFFF - FFFF

L:0015 - 10FO

Q: 8015 - 100C

T: Wired

A: 192.168.0.6/255.255.255.0

G: 192.168.0.1

D: 209.18.47.61/209.18.47.62

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

RE: UPnP..

After reading through the forum I saw that it was recommended that UPnP be enabled. I did this but the problem persists.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried what happens when you restart your modem/router?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Yeah, absolutely. No change.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If it only happens when your xbox is wired in, I'd suggest making sure that you have the wire properly connected to the xbox and modem.  If it is try using another wire, because it seems like the one that your using could be damaged in some way.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you tried resetting network settings on the console to the factory default. You also try a different port on the router if available

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Oddly enough, I'm no longer being kicked from Xbox Live every 20-30 mins but I can't seem to accept party invitations ; I get the error "can't connect to xbox live party". Thoughts?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Please try using this to troubleshoot the problem you are having. It sounds like your NAT type is preventing you from connecting to other parties.

http://support.xbox.com/en-US/xbox-live/connecting/nat-type-strict#57d087b8601743b6a110a1e39178f45b

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Can you try running the network test again on the console to see if there is a NAT warning?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.