Disconnected from Xbox Live

Hi all, sorry to be a pain with yet another 'help me' post but it's really annoying me now and there are a lot of helpful people on here!

I've had my Xbox 360(s) for over 4 years and have always connected to Live wirelessly without problems. Due to Uni work my Xbox since Christmas has been gathering dust... deadlines out the way and summer free i've blown the dust off!

Problem is that I can connect to Xbox Live (wirelessly as usual) no problem, but after random periods of time I am disconnected from Xbox Live for no apparent reason. This has been going on for well over a month now. It's at different times of the day, after varying times from being connected, and not dependant on the game; whether or not i'm actually playing on Live, watching a DVD, or on the dashboard etc.

I have not moved either my modem or XBox so don't feel it is a weak signal (looks good in the tests), and I am currently using my MAC wirelessly (although next to the router I wanted to test the wireless) to write this... so surely it can't be that.

This is a brief history of it all:

  • When it first happened I tried reconnecting which it did easily... only a few minutes later (sometimes even seconds) i'm disconnected
  • I presumed my Xbox had lost sync in the lack of 'use' since Christmas so I looked on xbox.com for help and followed the 'reset your wireless settings and antenna etc' fix... this seemed to do nothing as the problem remained.
  • I tried 'forgetting' the wireless modem and setting up the connection again from scratch.... same outcome

Last night I then tried resetting all of my factory settings on my router and testing Xbox Live... again I connected fine and I remained connected for a while... I put Gears of War 2 in and after playing a Live game of Annex for a good 30 minutes I was disconnected. I reconnected via the dashboard and was repeatedly booted in quick succession when easily re-connecting again.

As stated I have never before had problems, or what I did struggle with I easily resolved via tinkering and google! And the time in-between disconnecting varies from seconds to hours! Also when I test the connection on the Xbox Dashboard it reports no problems?

Due to the variables Xbox.com isn't very helpful, and I have been on the phone for over an hour in a queue with Sky Broadband!.. that's why i'm trying here for help.

Setup:

  • UK
  • XBox 360 Super Elite (250 gig one that came with Forza 3)
  • XBox Live Wireless antenna thing (with two prongs not one)
  • Wireless Sky Broadband (unlimited)
  • SAGEM Sky Router thing (think it's called Sagem Fast 2504)

Also, I haven't tried wired connection - as to be honest - I don't have a cable long enough, the modem is already wired under the carpet, I would have to run a cable through two doors and up the stairs... and as it's been fine in the past and never had lag I don't see why I should have to go wired.

Any help would be greatly appreciated, my Xbox is pretty much redundant without Live :( In return for help I will send you years of good luck... please :D

 

-Fieldin86-

 

Question Info


Last updated July 4, 2018 Views 1 Applies to:

It may be due to your area's connection. I'm currently paying for 40Mb from Virgin Media, but only receiving 9.8Mb because of my location. I downgraded after I found out from the website I will address below.

Try http://www.pingtest.net to see your connection speeds (sometimes the problem).

 

Other suggestions are:

 

- Contact Sky and ask them to give you a wired modem so you can link it with your wireless for a steady connection.

 

- Check your NAT

 

- Change to an older modem/router

 

Source:

I got Virgin Media's Super Hub and was disconnecting every 1 to 5 minutes. I had to change back to an older and more reliable source of broadband.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Cheers for your help Mick. I did the ping test and got:

Ping 43ms            Download 5.27mbps            Upload 0.67mbps

Not sure what any of this means. And as discussed earlier< I don't want the hassle of a wired connection. And when you say check my NAT what exactly do you mean? In testing my connection on my XBox it mentions nothing about NAT.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.