Disconnected from Xbox Live

What Country/State/Province do you live in? UK
Modem brand & model number:  N/A
Router brand & model number: BT HomeHub v2.0
Network Connection Type: Wireless/Wired Wired
If Wireless, what type of encryption are you using? N/A
If Wireless, are you using a white or black external adapter, or an internal (Xbox 360S) adapter?
Things you have tried:  N/A
Is UPnP Enabled? Yes/no/Unknown Yes
Is NAT Type Open? Yes
Any Error Codes you encounter: W: 0000-000B  X: 0000-F009  Y: 20A8-4840  Z: 0000-0000  ID:  FFFF-FFFF
What type of internet do you have? Cable/DSL/T1/3G? DSL
Who is your ISP(Internet Service Provider)? BT
After you run "Test Xbox LIVE connection" and click on "More info", what is the exact message shown on screen?  Network, Internet and Live connected.

I get randomly disconnected from Xbox Live.  Doesn't give me a reason and it doesn't matter what I'm doing at the time.  I could be playing a game or just sitting at the Dashboard.  I've checked my Router settings, I've reset the Xbox network settings to default and I've manually added the DNS.  All to no avail.  I'm at a loss and gettting VERY annoyed that this keeps happening without any sort of acknowledgement from Microsoft that there is a problem many are suffering.

 

Question Info


Last updated July 4, 2018 Views 3 Applies to:

Hi, can you check the HH logs to see if anything happens at time you disconnect? Have you ever set-up any portforwarding or anything on the hub?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Checked the logs and there are no entries at the times it has disconnected me so it seems the router/ISP might not be the culprit.  I did have a system update a couple fo days ago but I'm not certain if that was before or after the problem started.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

If it continues do a full factory reset (this will wipe change changes you've made to the Hub) and set it up exactly like this:- www.unofficialguidetolive.co.uk/.../56-bt-homehub-strict-nat-tbc

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Sorry I meant a Xbox System update.  No changes were made to the Hub prior to this issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Arrr right, can't see it being that but you could clear your cache and reset your Xbox network settings to factory defaults, I'd also do as above though if it continues, Homehub sometimes need a clear out.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.