Disconnected from LIVE when I am using any up/downstream bandwidth through the console.

I can connect to LIVE fine, but as soon as I join a match, try to download a video or anything other than idling or browsing the marketplace, I am immediately disconnected from LIVE.  I am able to reconnect almost instantly and it will stay connected until I actually use the service.

Also, I had no issues downloading the update.  I just redownloaded it to see if that was the cause, but it updated just fine.  So I know it isn't the Xbox's network adapter.

 

What is going on here?  Is anyone else having a similar issue?

 

 

Question Info


Last updated July 4, 2018 Views 6 Applies to:

Well you can try to delete the system update and re-download it to make sure it's not corrupt. Follow this link on how to deleteL: support.microsoft.com/.../971875

 

If it's still giving you issues try connecting the xbox360 directly to your modem. If the problem persists then it's most likely an issue with the ISP. If you find it clears up, there's probably a setting on the router causing the issue.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

All ports are opened, even those not listed on the run-of-the-mill port forwarding sites.

My Residential Gateway and all it's components are in top condition, as is my entire network, physical or otherwise.  I ensure this on a daily basis.

My consoles network adapter is also in working order, as I am able to download (and re-download after maintenance) the latest update in the blink of an eye, with out a catch.

This issue began occurring immediately after updating to the latest dashboard version.

As soon as I begin to use any bandwidth (sans updating from the MS servers), eg: joining a match, downloading content, etc, I am disconnected from LIVE.

Thanks for the helpful advice, but I am still experiencing this issue.  So, any further advice is definitely appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Certain ports might be blocked. Try the steps below:

support.xbox.com/.../kb.aspx

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

soubnds like a router problem,  sometimes routers ports can go bad and cause this.  try a different port on the router.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

i have a similar issue but i dont need to go into the market place or anything for me in just a few minutes im logged out

I know it isnt on my end cause some people i know have the same problem . And my connection is great .

It is on there end and hopefully it is fixed or stops

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.