Disconnected every time I sign in on my profile, but my connection is perfect?

Alrighty, hi everyone. I'm having a problem where every time I sign in, it shows the 'Cant connect to Xbox Live' message. I've tested the connection at least 3-5 times, and every time I am connected to XBL and my WIFI is perfectly fine.

I'm kind of speculating the reason of this though.

Because, before I had tried to sign in today, the message talking about having a second email address popped up, and I just hit the home button to get out of it. Why? Because I already filled that out LAST week and I did everything correctly! My second address and phone number are already set up! Why does that stupid message keep popping up?!

I really just want this fixed. And my ambassador was awful in the chat. 1/9. Please just help me fix this. -.-

 

Question Info


Last updated July 4, 2018 Views 7 Applies to:

This is happening to alot of us. On Twitter, all that they say is that it is a "known issue" and they are working on it.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Is there any known fix or way around this :/ I'm paying for this service and its not working. The hell

Edit: fixed by logging into live on a friends Xbox then logging into mine again

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings aliissy!

Is there an error code showing up along with connectivity message that you see?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

@Soranthus Appreciate if you could create your own thread, detailing your issue. 

Thanks! 

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I am having the same problem since this evening. I played for hours yesterday and everything was fine and now Game for Windows Live keeps telling me that there must be something either with the Live network status or my internet connection which in both cases is stupid. I can log on into my friends accounts from the same internet connection and the same game. But mine does not work at all.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.