Disconnect since update

Since doing the recent update i seem to have issues connecting to xbox live. And when i do get on live i get frequently disconnected. It seems to be a fairly common problem with people atm and i cant understand why? Ive followed the instructions on all the other posts. Done speed test and get around 25mb on download and 3mb upload speeds... Reset network settings, nat type is fine port forward is fine. Every other device in the house works including nintendo wii :/ so why oh why does my shiny new mw3 xbox 360 refuse to work? If it cant connect to xbox live its effectively a large ornament.... Help is much appreciated! Even better release a patch maybe for the recent update? Thanks James
 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Hey there Hawk! I understand you are having some difficulties connecting to LIVE. First, what are you doing when you experience these connection issues? Are you unable to connect at all, or are you being disconnected? If disconnected, what are you doing at the time? Does this seem to happen regularly or not?

And just so I can better understand your setup, can you please post back with the answers to the bold questions found here (forums.xbox.com/.../155724.aspx). Please provide as much info as you can, thanks!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.