disconnect after 5 minutes

I can log into Xbox Live and play a game for approximately five minutes before the game is disconnected. Everything worked fine for over a year and then suddenly out of the blue it no longer works.  I played for many month without trouble then suddenly it no longer works.

 I'm using Comcast Xfinity into cable voice modem RCA model DHG535-2.  I have a Netgear WNDR4000 router with UPnP turned on.  I am using a WIRED connection.  There are no errors when I check the connection, NAT is open. After running xbox live connection test which says everything is fine i get the following values:

W: 0000-000B

X: 000-F001

Y: 20A8-4860

Z: 8007-2746

ID: FFFF-FFFF

L: 0015-10F0

Q: 8015-1908

T: WIRED

A: 192.168.1.7/255.255.255.0

G: 192.168.1.1

D: 192.168.1.1/0.0.0.0

 

Question Info


Last updated July 4, 2018 Views 0 Applies to:

Glad to hear you were able to sort out the issue, djy1691. Let us know if you have any further questions. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Follow up to this problem...  I added a splitter immediately before the cable voice modem so that I could separate my internet from the comcast modem.  The telephone and tv still goes into the comcast modem but I wanted the internet to go thru something better.  I ran the new line into a Motorola Surfboard SB6121 and then that line connects to the router.  I am now running THREE xbox consoles on the new line all at the same time with no connection problems.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Greetings, djy1691! My apologies for the disconnection issues. I have a few questions that should help us get to the bottom of the issue. First, you mentioned that you are disconnected after 5 minutes of game time. Are you having trouble with a specific title(s)? Have you ever experienced this issue while using an app? Are the disconnections consistent or are there different times or situations which reduce them? Thanks in advance! Standing by. :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey there djy!  Could you try to re-download your profile to see if that helps?  Let us know if that resolves your issue or not.  Thanks! :)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.