Direct Connect Help

What Country/State/Province do you live in?  Pittsburgh, PA
Modem brand & model number:  Scientific Atlanta 2100 (Has worked for 6-8 months)
Router brand & model number:  None. Direct connection.
Network Connection Type: Wired
If Wireless, what type of encryption are you using?  N/A
Things you have tried: Turn Off/On for 15 minutes. Then off overnight.
Is UPnP Enabled? Unknown
Is NAT Type Open? Call of Duty says It's open.
Any Error Codes you encounter: The dashboard connection test tells me that It can't find an IP address from my modem/router. It will also say that my router/modem is not automatically assigning IP addresses, and that I should try a Static IP.
What type of internet do you have? Cable/DSL/T1/3G? Cable.
Who is your ISP(Internet Service Provider)?  Comcast.

 

For the record, my connection has given me ZERO problems for the past 6 months or so. I haven't lagged out of games or parties on a consistant basis. However, over the past two weeks, I will randomly lose connection to Xbox Live, and will not be able to connect back for a few minutes. I did not change anything having to do with my connection. This came out of nowhere. Somebody help me, please. Very frustrated. Can't make it through online games, and can't stay in parties.

 

Question Info


Last updated July 4, 2018 Views 2 Applies to:

Have you done a shut down? Turn everything off. I like the Power Bar. One switch all off for more then 30 sec's.

Talk to your provider. Maybe somethings wrong at the other end.

Has it said anything about your MTU?

Have a look here. You might find something you like.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

yeah, I turned everything off last night. (10 hours or so). I unplugged everything. Was fine today from 3-7pm. Now it just did it again to me.

I was at loading screen for a COD match, lagged out of party...then lost connection to live. I turned my xbox off, unplugged modem for 30 seconds, signed in, and lost connection to live as I hit "play game". This is really frustrating.

I already read over the MTU page. Most of that is talking about routers though, and I'm only using a modem. any other tips/tricks would be appreciated.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Have you run a connection speed test on a PC yet? If not, please do so. Because you're connected straight to your modem, it seems like there's very little that could be interfering with the connection. Based on the results of your speed test, you may want to call your Internet Service Provider. Also, it wouldn't hurt to try a different ethernet cable in the meantime.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Well, here is my speed test information. I'm terrible at anything internet related, so I don't know if these numbers are any good or not.

[View:http://www.speedtest.net/result/1313581796.png]

Also, I never realized the Ethernet cable I used made a difference. I just thought they were all the same. Is there a specific brand/type that is higher quality or something I should be aware of?

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

anybody?

looking for feedback on the speednet test.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

I'm having an identical problem, and I have found no fix yet, but your internet is completely fine. (At least according to your speedtest)

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

Hey mate, are you still having this issue? If so, please take a look at this guide, and make sure you've tried all of the steps listed there. If that doesn't do the trick, please give your ISP a call about your connection issues. Let me know how it goes!

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.

well, I'm no longer having any issues. purchased a new d-link router, and I've been fine for two days. thanks for everybody's help.

Did this solve your problem?

Sorry this didn't help.

Great! Thanks for marking this as the answer.

How satisfied are you with this reply?

Thanks for your feedback, it helps us improve the site.

How satisfied are you with this response?

Thanks for your feedback.