Deconnexion lors de la MAJ de fun labs

 Salut tout le monde

 En fait mon cable ethernet s'est debranché lors de la MAJ de kinect fun labs et depuis le jeu plante.

J'ai essayé de le supprimer du disque dur et de le retélécharger mais ca ne fonctionne toujours pas. La console freeze lors du lancement du jeu.

 Est ce que qqn sait ou je pourrais trouver la MAJ du jeu afin de l'installer sur ma x ou y a t'il une autre solution.

Merci d'avance

 

Discussion Info


Last updated July 4, 2018 Views 0 Applies to:

Salut,

 

As-tu essayé de vider la cache système, au cas où ?

 

Si tu ne connais pas la manip, elle est décrite dans ce post, section Divers, en bas de page (Le cache de la console).

Je vais essayer ca.

Je te remercie pour ta reponse

J'ai le même problème que toi EvT ICESUN j'ai téléchargé Kinect Fun Labs sans problème (j'avais même une version test),j'ai une Xbox 360 s et chaque fois que je lance cette application l'image se fixe sur écran bleu Fun Labs ... impossible d'y jouer ,la console plante et je ne peux l'éteindre que via le bouton sur la façade.Quand je suis revenu de vacances et que j'ai tout rebranché j'ai réussi à me connecter une seule fois  sur cette application ,j'ai meme cru que ce problème était réglé du coup.

J'ai supprimé applic et vider le cache système et retélécharger Kinect Fun Labs mais cela ne marche toujours pas ....nous ne sommes pas les seuls dans ce cas là Microsoft pourrait rectifier le tir avec une mise à jour pour nos consoles ...

si quelqu'un a des infos thanks